Second boot USBSMC freeze | IntelHD 1st gen issues - Hackintosh Yosemite - Hackintosh Zone Jump to content
Ulincsys

Second boot USBSMC freeze | IntelHD 1st gen issues

Recommended Posts

You can't IMAGINE how pleased I was when I first found out that a Yosemite distro had been released by my favorite Hackintosh developers :)

    Unfortunately, I have a few issues...

 

First of all, Installation and first-boot are smooth as glass. I get through setup, create my user account, ect... But no matter WHAT I DO (safe-mode works) I can't boot a second time, I always get stuck on "USBSMC Identifier: (non unique)" [-f works, but that's no way to live :(]

 

Since I found a way to boot regular (Removing all USB related kexts) I decided to install the 1st gen IntelHD QECI kexts for my graphics card. I tried every single framebuffer in that folder, but they all leave my screen looking like it had a stroke.

 

Also, I would like to know who's decision it was to remove the "Log in with google" option. You have managed to upset the only guy here who uses just Google+ (It took me two weeks to figure out how to recover my password :angry: )

 

Specs:

Dell inspiron 1121

Intel Core i3 330UM (Arrendale)

Intel® HD Graphics (0x0046)

3 GB RAM

 

P.S. I realize that 4 GB is the minimum RAM, but Yosemite CAN AND DOES work with only 3 GB.

Share this post


Link to post
Share on other sites

Thank you nobody for help. (jk XD)

 

I fixed this issue by switching to Niresh's Mavericks. After decompiling a few USB kexts, I realized that there was a shmorgishborg of incompatibilities with the USB hardware my laptop has. After I switched to Mavericks, I made sure not to update, because all the Mavericks updates carry the incompatible USB kexts. After I fixed the USB problem, my IntelHD problem went away after I Downloaded the QE/CI drivers for Mavericks 10.9.

 

I still would like to know If we could have the "Log in with Google" option restored to the login screen... please?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi, Succesfully installed High Sierra. First time login with succes. After a restart the same login credentials were not accepted, so login failed. Login credentials were not changed! How to proceed? Thnx! H.    
    • Ok i tried right now. It started the installer. I did tools>disks and i tried to format one of my hdds in macos format and it gave me error. Then the hdd vanished. I went on win10 to format the hdd and have it back. When i went back to the bootable usb it gave me error. Here's everything https://drive.google.com/folderview?id=1JYkmjHA4AOaCnBa_aqkXZTyste9MVd2S   Edit: ok i tried to boot first the other partition of the usb (the not EFI one) and it got stuck like it did before. Now i booted the efi one and it's booting fine like before. I'm gonna check if i can initiate the hdd. Allright it booted and started some kind of configuration. I waited for it to end and I did a reboot. The problem is that the resolution is too low and i can't see properly Clover's window. What can I do?
    • @Niresh    it says  uhci controller  ehci controller setting legacy usb off on controller legacy USB off done   my motherboard is gigabyte EP43-UD3L can you help to set up bios as it is different from the pics posted    i am using the chameleon bootloader enoch r2839 could this be a problem?
    • I changed the config.plist but still I don't reach the installation menu. It freezes at Apple screen at 60% of progress. In chameleon way (the cmd like) it still says "host-level exception" trying to change values but don't go furthermore. What I can do?  
    •  there was a solution back in the day with mavericks. Well... unlucky. i'll fix the rest (Wifi, Sound and webcam(?) ) then update the main thread for others ^^' Thanks.
  • Download Statistics

    • Files
      845
    • Comments
      2,131
    • Reviews
      2,556

    Latest File
    By 8osm3rka

    21    0

×