Yosemite OSX 10.10 Niresh in HP Elitebook 8560p (99% ok) - Hackintosh Yosemite - Hackintosh Zone Jump to content

Yosemite OSX 10.10 Niresh in HP Elitebook 8560p (99% ok)

Recommended Posts

I have

HP Elitebook 8560p


I have now OSX 10.10 thanks Niresh again !!!


The process


Download DMG Image (Torrent)

In Linux convert DMG to ISO

dd if=xxxx.ISO   of=/dev/sdX    (your pendrive 8 gb)



Boot using pendrive, NO TYPE options, NO TYPE /hp, JUST install it


Finished OK, without the 2 mins error (occures when use /hp)


Then reboot. I have to use PENDRIVE, until I found how boot from INTERNAL Disk.


Boot using pendrive, then install CHIMERA en Internal disk.

update OSX to 10.10.1 without any issues

Change options and say "allow install APP unknown"







Video OK

Keyboard OK

USB 3.0 left OK

Sound OK

Ethernet OK

mouse in usb 3.0 OK





keyboard strange (not spanish)

     partially solved changing control <-> command

wifi don´t work

    install Wifi AppleIntel1000e from MultiBeast,    don't work

usb 2.0 phisically don't wory, (in elitebook in the right).

    but. the USB 3.0 in the left work perfectly.

Share this post

Link to post
Share on other sites

* What I could do to BOOT from Internal Disk ???

I solved it myself. boot from Pendrive AGAIN, select the DISK (installed OSX) and install CHIMERA in the internal disk.




* In the first BOOT I have to wait until the niresh distro install all the patches in the OSX.

This process needs 10 mins without touch the O.S.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!

    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello,
      On High Sierra 10.13.1 under VMWare.
      I install Final Cut Pro 10.4 when running got this error:
      This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro.
      My GPU is: AMD Radeon R7 240 but show on Hachintosh About : Graphics: Display 128 MB. Thank you for help.
    • I got same error 4 years later. On High Sierra. What's the solution? What you suggested doesn't work. Why does this happen? Any ideas?
    • Hi there. I have the exact laptop and was able to install MacOS HS on it and boot up. I followed tonymaxx086 instructions but.... the following are NOT working as yet.... 1) Keyboard and trackpad (although usb kb and mouse work)
      2) Backlite control (screen appears to be in battery mode - dimmed)
      3) Sound
      4) Wifi 
      5) battery? I am able to access the internet and browse ok using Safari. I want to resolve #1 and 2 before I resolve the rest, but I am having an issue to determine what kexts to inject. There is no cross reference to this MOBO and I am not familiar with it. Can someone point me in the right direction? Many thanks.... 
    • Hey i won't this to but the zip is not good  
    • Hello, I've installed Hackintosh zone high sierra AMD on HP EliteBook 8460p using the recommendation hosted at this site, When booting from the HDD it keeps looping in ACPI errors, after a while it gave me the login page with no mouse and no keyboard enabled, Booting from USB will work when adding "-v acpi=off" arguments, Please help,   Thank you
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By Vale1831

    15    0