Reboot loop after installation AMD FX-8320 Niresh 10.9.0 - OS X Maverick Zone Hackintosh 10.9.0 - Hackintosh Zone Jump to content
  • 0
Razorlighter

Reboot loop after installation AMD FX-8320 Niresh 10.9.0

Question

Hey guys,

 

Recently iv'e been rolling into the Hackintosh world.

Been struggling for 3 days with installing mostly due to my stupidity :P and lack of experience (but enjoying every second of it haha).

I've been researching a lot and fixed a lot of problems on my own but right now i have a issue i dont know what to do.

 

Ive successfully installed Niresh Mavericks 10.9.0

The first boot after installation i got a boot0 error.

So i created a chameleon bootdisk with bootdiskutility and i was able to boot.

Then i got into the screen to set-up my account and stuff.

After about 30 seconds the system just reboots.

Without any error message the system just reboots.

I have no clue whats going on.

I installed with boot flag amdfx -v

 

My configuration is:

Asus M5A97 R2.0 Motherboard

AMD FX-8320 CPU

MSI AMD 280X Graphics card

 

At installation i set the graphics options off because i thought my gfx card was supported.

Can that be my problem ?

Maybe something in my bios isn't right ?

 

Thanks in advance for any support you guys can offer.

 

Greetings from Holland (sorry for my bad englisch :P)

Tim

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hi not sure if this can help.

 

My system

Asus M5A97

AMD FX 8320

MSI R7970 Lightning.

 

Upon booting the USB I had to use the flags "/amdfx GraphicsEnabler=No -v"

After installing I found myself stuck trying to enter account info as it would just randomly freeze, so rebooted and at the chameleon boot loader screen,

i used the flags "GraphicsEnabler=No -x -v"

It then Allowed me to boot up, create my account, once thats done Niresh installer takes over, I waited until it finished rebooted and booted in Mavericks..

The only problem i have at the moment is iCloud, i can sign into App Store, iTunes and iMessage but not iCloud..

 

GL

 

Andy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Hi guys, managed to make a hackintosh and everything is going great (Wifi, cpu ECT)   But it's pretty damn slow, i tried one of my favorite lightweight games to test (The Ultimate Doom) and it could barely run THAT! This is my first time and i have no idea how to get my 8570 to work.. Probably should have read a bit, eh? Lol.   And no I don't plan on using my hackintosh for gaming, but god so slow..   Thanks, help would be very appreciated. Edit: It's the dedicated version btw, and in about my mac I see "Graphics Display 3 MB" maybe the issue?  
    • Trying to boot to the installer but I get instant reboot after the following: I am using the following flag (I tried a variation - I need USBBusFix=Yes otherwise it fails even earlier): All my USB devices turn off just before it reboots, so I'm guessing it loses connection to the USB install media - but I can't work out why it's disabling all the USB's. My motherboard is an AsRock Killer Fatal1ty 990FX.
    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×