OSX Yosemite Niresh not booting on amd a10 - Hackintosh Yosemite - Hackintosh Zone Jump to content
  • 0
noah van tiggel

OSX Yosemite Niresh not booting on amd a10

Question

Hey guys,

 

 

I just decided to try to install osx on my hp laptop again here are the specs:

 

amd a10-4600m

radeon 8670m

radeon 7660g

8gb ram

currently running windows 10

 

I tried booting the osx installer with clover but it hangs for 2 seconds at "Root device UUID=" if i plug my usb drive into a usb 2.0 port it will take 4 seconds before it reboots there is no errors at all on that screen! I tried booting with /amd /amd1 /amd2 /amd64 /amd32 /amdfx USBBusFix=Yes GraphicsEnabler=Yes/No -v -x -f -s and it just does the exact same thing, reboot at root device uuid

 

 

does anyone know a solution?

 

thank you very much

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

try /amd1 npci=0x2000 -GraphicsEnabler=No -v

I got something when i tried to use chameleon instead of clover, it starts loading the kext and then just blacks out and turns off the last kext i can see loaded starts with "voodoo" i tried your commands and i get the same thing

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $67.26 of $100.00 goal reached.
    Donate Now
×