Stuck at mbinit: done [64MB total pool size, (42/21) Split] on Asus Q200e - Hackintosh Yosemite - Hackintosh Zone Jump to content
dxbk68

Stuck at mbinit: done [64MB total pool size, (42/21) Split] on Asus Q200e

Recommended Posts

Hello All,

 I'm new to this and looking to get past this screen.

 

I used the Yosemite zone Bootable USB to install OS on a Mac Partition created by the disk utility.

 

Secure boot disabled, SATA is set to AHCI.

 

The installation was successfully and the Setup prompt to reboot.

 

It reboots the Hackintosh zone where I get to " boot Mac OS from Partition " and it get stuck on the apple logo with progress bar

 

using -v, -x, -f, -cpus=1 , graphics enabler result in the same Screen (posted as attachment).

 

in the setup, under system information my laptop was recognized as MacBook air.

 

Please help me out! :(

 

My Laptop:

Asus Q200E

CPU: i3-3217U

4 Gb

Intel HD Graphics 4000

BIOS: X202E.210,6/20/2013

SMBIOS : 2.7

 

post-151746-0-13199300-1419114833_thumb.

post-151746-0-28069500-1419114895_thumb.

Share this post


Link to post
Share on other sites

Look up IGPEnabler=Yes also perhaps you need to find a string to use for "device ID" to correct issues with the HD4000 GPU in the CPU. There are various different strings used for Device ID depending on the system one has, but you can also IGPlatformID see more information here http://www.tonymacx86.com/articles/110058-article-new-intel-hd-graphics-boot-flags-chimera.html

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi, Succesfully installed High Sierra. First time login with succes. After a restart the same login credentials were not accepted, so login failed. Login credentials were not changed! How to proceed? Thnx! H.    
    • Ok i tried right now. It started the installer. I did tools>disks and i tried to format one of my hdds in macos format and it gave me error. Then the hdd vanished. I went on win10 to format the hdd and have it back. When i went back to the bootable usb it gave me error. Here's everything https://drive.google.com/folderview?id=1JYkmjHA4AOaCnBa_aqkXZTyste9MVd2S   Edit: ok i tried to boot first the other partition of the usb (the not EFI one) and it got stuck like it did before. Now i booted the efi one and it's booting fine like before. I'm gonna check if i can initiate the hdd. Allright it booted and started some kind of configuration. I waited for it to end and I did a reboot. The problem is that the resolution is too low and i can't see properly Clover's window. What can I do?
    • @Niresh    it says  uhci controller  ehci controller setting legacy usb off on controller legacy USB off done   my motherboard is gigabyte EP43-UD3L can you help to set up bios as it is different from the pics posted    i am using the chameleon bootloader enoch r2839 could this be a problem?
    • I changed the config.plist but still I don't reach the installation menu. It freezes at Apple screen at 60% of progress. In chameleon way (the cmd like) it still says "host-level exception" trying to change values but don't go furthermore. What I can do?  
    •  there was a solution back in the day with mavericks. Well... unlucky. i'll fix the rest (Wifi, Sound and webcam(?) ) then update the main thread for others ^^' Thanks.
  • Download Statistics

    • Files
      845
    • Comments
      2,131
    • Reviews
      2,556

    Latest File
    By 8osm3rka

    21    0

×