Yosemite is Boot finish but blackscreen - Hackintosh Yosemite - Hackintosh Zone Jump to content
Nuiiz Thanachart

Yosemite is Boot finish but blackscreen

Recommended Posts

after the hackintosh zone logo with the loading bar my monitor shows "no signal" message and everything goes black. but when I press some of the key there's have a sound responded... 

sometime I can boot as normal, sometime its goes like I said. I've tried  nv_disable=1 its works but very bad graphic. and i've tried -v its also works like normally boot but I'm not sure this will always work.


any thought or solutions? 


Intel I7 2600k

8GB DDR3 (2*4)

Asus P8Z77-V

Asus Geforce GTX 590



ps1. everything works fine when I was used Maverick.

ps2. Is there anyway to set clover countdown and boot like Maverick version?

ps3. sorry for my english, its wasn't my main language.


Thanks for help.

Share this post

Link to post
Share on other sites

Black screen after boot gone on Yosemite 10.10.1

I changed multibeast system definitions mac pro 6.1 to mac pro 5,1 and it worked!


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!

    $40.92 of $120.00 goal reached.
    Donate Now