Lenovo 3000 N200 Crashing On Bootloader Hand-Off To Darwin - Hackintosh Mavericks - Hackintosh Zone Jump to content
  • 0
ryu

Lenovo 3000 N200 Crashing On Bootloader Hand-Off To Darwin

Question

PREFACE: I'm sorry there's A LOT of text x_x;;

 

Having this odd issue, and it's been board wide with every OSX distro 10.8.5 and up.

 

When attempting to load the Mavericks installer to update my this Hackintosh from Niresh Lion 10.7.2 to (now) Niresh Mavericks, Kexts/MKext and everything is loaded then attempts to hand off to Darwin, and the system immediately reboots. Darwin doesn't have time to even start so there's no log there. 

 

Chameleon 2.2svn (svn-r2258) Wait readout is in the spoiler:

Chameleon 2.2svn (svn-r2258) [2013-08-22 21:23:21]

msr(456): ia32_perf_stat 0x06000e2b

max: 14 current: 14

CPU: Brand String: Intel ® Pentium ® Dual CPU T2390 @ 1.86GHz (More info on this)CPU: Vendor/Family/ExtFamily: 0x756e6547/0x6/0x0

CPU: Model/ExtModel/Stepping: 0xf/0x0/0xd

CPU: MaxCoef/CurrCoef: 0xe/0xe

CPU: MaxDiv/CurrDiv: 0x0/0x0CPU: TSCFreq: 1862MHz

CPU: FSBFreq: 133MHzCPU: CPUFreq: 1862MHz

CPU: NoCores/NoThreads: 2/2CPU: Features: 0x0000034f

Read HFS+ file: [hd(0,1)/System/Library/CoreServices/SystemVersion.plist] 475 bytes.

Read HFS+ file: [hd(0,1)/Extra/org.chameleon.Boot.plist] 520 bytes.

Read HFS+ file: [hd(1,1)/System/Library/CoreServices/SystemVersion/plist] 478 bytes.

Module 'Symbols.dylib' by 'Chameleon' Loaded.

     Description: Chameleon symbols for linking

     Version: 0

     Compat: 0

Read HFS+ file: [hd(0,1)/Extra/modules/Resolution.dylib] 26528 bytes.

Module 'Resolution.dylib' by 'Unknown' loaded.

     Description: 

     Version: 0

     Compat: 0

Resolution:

 Detected chipset/proc id (DRAM controller): 2a008086

 VBios: Other, BT_1

 Patching: BT_1 patched.

Read HFS+ file: [hd(0,1)/Extra/modules/Sata.dylib] 12980 bytes.

Module 'Sata.dylib' by 'Unknown' Loaded.

     Description: 

     Version: 0

     Compat: 0

 

Darwin/x86 boot v5.0.132 - Chameleon v2.2svn r2258

Build Date: 2013-08-22 21:23:21

3062MB memory

VESA v3.0 7MB (Intel®Crestline Graphics Chip Accelerated VGA BIOS)

[insert standard bootprompt here]

boot: Read HFS+ file: [hd(0,1)/Library/Preferences/SystemConfiguration/com.apple(rest is cut off)Read HFS+ file: [hd(0,1)/Extra/org.chameleon.Boot.plist] 520 bytes.

Loading Darwin 10.9

No Kernel Cache File '/System/Library/Caches/com.apple.kext.caches/Startup/kerne(rest if cut off)

Loading kernel /mach_kernel

Read HFS+ file: [hd(0,1)/mach_kernel] 4096 bytes.

Read HFS+ file: [hd(0,1)/mach_kernel] 8389160 bytes.

ACPI table not found: DSDT.aml

No DSDT found, using 0 as uid value.

Using PCI-Root-UID value: 0

LAN Controller [14e4:1713] :: PciRoot(0x0)/Pci(0x1c,0x3)/Pci(0x0,0x0)

Setting up lan keys

SATA device : [8086:2829 :: 0106], changed to ICH6 ESB2

Read HFS+ file: [hd(0,1)/Extra/smbios.plist] 475 bytes.

Intel GM965/GL960 DRAM Controller [8086:2a00] at 00:00.0

Frequency detected: 266MHz (532) Dual Channel

     CAS:4 tRC:4 tRP:4 RAS:12 (4-4-4-12)

SMBus CmdReg: 0x103

Scanning SMBus [8086:283e], mmio: 0x0, ioport: 0x1c20, hostc: 0x1

SPD[0] (size): 128 @0x50

[RAM Stick 1 info]

SPD[0] (size): 255 @0x51

SPD[0] (size): 128 @0x52

[RAM Stick 2 info]

SPD[0] (size): 255 @0x53

SPD[0] (size): 255 @0x54

SPD[0] (size): 255 @0x55

SPD[0] (size): 255 @0x56

SPD[0] (size): 255 @0x57

CPU is Intel® Pentium® Dual CPU T2390 @ 1.86GHz, family 0x6, model 0xf

 

Type: 0, Lenth: 24, Handle: 0x0

BIOSInformation:

     vendor: LENOVO

     version: www.hackintosh.zone

     releaseDate: 07/29/2008

 

Type: 1, Length: 27, Handle: 0x1

SystemInformation:

     manufacturer: LENOVO

     productName: MacBookPro8,1

     version: 3000 N200

     serialNumber: (Hidden because serial numbers)

     uuid: (Hidden because UUID)

     wakeupReason: 0x6

     skuNumber: Lenovo

     family: MacBook Pro

 

Type: 2, Length: 8, Handle: 0x2

BaseBoard:

     manufacturer: LENOVO

     product: Mac-94245B3640C91C81

     version: REFERENCE

     serialNumber: (Hidden because serial numbers)     assetTagNumber: 

     locationInChassis: 

     boardType: 0x4F

 

Type: 3, Length: 17, Handle: 0x3

SystemEnclosure:

     manufacturer: No Enclosure

     type: 10

     version: N/A

     serialNumber: None

     assetTagNumber: No Asset Tag

 

Type: 4, Length: 35, Handle: 0x4

ProcessorInformation:

     socketDesignation: U2E1

     processorType: 3

     processorFamily: 0x1

     manufacturer: Intel

     processorID: 0x6FD

     processorVersion: CPU Version

     externalClock: 133MHz

     maximumClock: 1862MHz

     currentClock: 1860 MHz

     serialNumber: S

     assetTag: S

     partNumber: S

 

Type: 7, Length: 19, Handle: 0x5

Type: 7, Length: 19, Handle: 0x6

Type: 8, Length: 9, Handle: 0x7

Type: 8, Length: 9, Handle: 0x8

Type: 9, Length: 13, Handle: 0x9

Type: 10, Length: 6, Handle: 0xa

Type: 11, Length: 5, Handle: 0xb

Type: 12, Length: 5, Handle: 0xc

Type: 16, Length: 15, Handle: 0xd

Type: 17, Length: 27, Handle 0xe

MemoryDevice:

     deviceLocator: M1

     bankLocator: Bank 0

     memoryType: DDR2 SDRAM

     memorySpeed: 533MHz

     errorHandle: ffff

     manufacturer: ProMos/Mosel Vitelic

     serialNumber: (Hidden because serial number)

     assetTag: S

     partNumber: (long part number is long)

 

Type: 17, Length: 27, Handle: 0xf

MemoryDevice:

     deviceLocator: M2

     bankLocator: Bank 1

     memoryType: DDR2 SDRAM

     memorySpeed: 533MHz

     errorHandle: ffff

     manufacturer: Samsung

     serialNumber: (Hidden because serial number)

     assetTag: S

     partNumber: (long part number is long)

 

Type: 19, Length: 15, Handle: 0x10

Type: 20, Length: 19, Handle: 0x11

Type: 20, Length: 19, Handle: 0x12

Type: 32, Length: 20, Handle: 0x13

Type: 133, Length: 5, Handle: 0x16

Type: 135, Length: 10, Handle: 0x17

Type: 131, Length: 6, Handle: 0x17

AppleProcessorType:

     ProcessorType: 0x301

 

Type: 127, Length: 4, Handle: 0x18

 

Customizing SystemID with: (SID here)

ACPI table not found: DSDT.aml

ACPI table not found: SSDT.aml

FADT: ACPI Restart Fix applied!

FADT: ACPI Restart Fix applied!

LoadDrivers: Loading from [/system/Library/Extensions.mkext]

Read HFS+ file: [hd(0,1)/System/Library/Extensions.mkext] 4096 bytes.

Read HFS+ file: [hd(0,1)/System/Library/Extensions.mkext] 15174552 bytes.

Starting Darwin x86_64

Boot Args: (standard boot args) -v

 

I've tried the xcpm-free kernel thinking it was a power management issue, but got the same result.

 

I've also tried multiple bootflags, hoping something works, including -v -x -f USBBusFix=Yes npci=0x2000 GraphicsEnabler=Yes|No cpus=1 maxmem=3062 and I've also started using Wait=Yes so I can get a readout that will allow me to actually read it.

 

This hackintosh is running Niresh Lion 10.7.2 almost flawlessly (although trivial little things don't work), including having QE/CI support with the correct kext installed. It just a tad bizarre. 

 

I've checked the data sheet on my processor, and it is 64-bit processor: here's the data sheet

 

Can anyone help? Much appreciated! :D

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $54.09 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi guys, I installed the Hackintosh Sierra Zone image and most things work except my graphics. It detects as AMD R9 290X when I use FakeID 0x67B01002 on boot, however I only get 7MB of VRAM with no QE. My screen also tears as well. Hope someone can help me - Intel Core i5 2500K - AMD R9 290X 4GB - ASUS P8Z77-V LX
    • Hey guys, I'm looking into dual booting OSX Sierra or High Sierra on my ASUS Zenbook Pro UX501V. I use a lot of mac only software like sketch at uni and it would make my life a lot easier to just be able to boot into it instead of going to campus to use one of their Mac's. I'm currently running windows 10 and would prefer to not have to lose all my files or reinstall windows 10, however if this is unavoidable I would consider it. Specs are Processor    Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz, 2592 Mhz, 4 Core(s), 8 Logical Processor(s)
      GPU    NVIDIA GeForce GTX 960m 4gb DDR5
      RAM    12GB DDR4
      BIOS Version/Date    American Megatrends Inc. N501VW.300, 9/05/2016
      BIOS Mode    UEFI Does anyone know of any guides? Or has done this before? Even a link to point me on my way. Looked into the clover bootloader and I'm under the impression that's the route I'll have to take. Thanks for any help you may have      
    • Hi everyone. Here are my specs MOBO :Gigabyte Z68 XP UD3 (1155) GPU : HD 6870 1gb CPU Intel i7 2600k (1155) 60gb SATA SSD   MOBO is using legacy Bios. This machine has served me well for years. I tripped a circuit breaker a few weeks ago and now it's stuck in a boot loop. I have setup a new bootable USB to reinstall but for some reason the boot loop is happening when I startup from this as well. I can manage to get to the desktop using the safe mode boot flag (-x) but after a few moments, the desktop freezes and the computer reboots. I used the 10.10.1 disc image to create the new USB stick I am not sure if this could be causing the boot problem in the USB. Should I have used the 10.10.0? At first I suspected a hardware issue but I left the computer on for two days at in the bios screen and it stayed on just fine. Hoping someone can give me a hand figuring out which boot flags can get me going again or how I can reinstall the OS. I really need to get past the freeze/reboot cycle I am in. I am almost ready to nuke this thing and install windows
    • i also have this problem if you will finde the solution please inform me right away and thank you
    • I built a Hackintosh on a GIGABYTE GA-EP45-UD3P in 2010, and upgraded it to Sierra about 4 months ago. It's been working great until a few days ago.  The clock now is losing time, while the computer is on and running. I've been working on the computer all morning, and have had to bump it forward to the current time it 3-4x. Right now it says 9:40am, but it's really 9:47am.  I have "Set time and date automatically" set in settings and "Apple Americas/U.S. (time.apple.com.)" selected on the drop down. Deselecting it, and selecting it again, brings the clock back to the current time.  Is this a hardware issue or a software issue? Do I have to replace the CR2032 on the motherboard? If so - why? The computer is on, and running, why would it need that battery to maintain the time?       
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,538

    Latest File
    By rembrandt63

    313    0

×