Help For AMD Athlon II X3 435 2.9Ghz - Hackintosh Yosemite - Hackintosh Zone Jump to content

Help For AMD Athlon II X3 435 2.9Ghz

Recommended Posts



I'm starting this topic to ask you guys help, in order to figure some things out.

My system has this information

CPU : AMD Athlon II X3 435 2.9Ghz


RAM : 3Gb (2 Gb + 1Gb)


MoBo : ASUS M3N78-VM


HDD : 256 Gb Sata


GPU : Nvidia GT 440 1Gb Gigabyte


Monitor connected via VGA cable.


Wich kernel should I use and wich bootflags are reccomended for my system if someone has a clue?

Thank you in advance.


Share this post

Link to post
Share on other sites

There are several AMD kernels included in the Yosemite distro: amd, amd1, amd2, amd32, amd64, and amdfx. you just try them out. you tell the system to use or choose the kernel by inserting /amd or what ever kernel you choose when entering the bootflags when booting. If you can boot up from the USB drive and get to the install procedure then most likely the kernel you choose is working (but perhaps not 100%)


If you can install the operating system to your hard drive, then you can unhide the content of the USB drive and copy the kernels to a folder on your hard drive /System/Library/Kernels/ the kernels are small files in the root of the USB. Now after copying the kernels to the hard drive then you can try them out each and everyone by selecting different kernels when booting your computer by inserting a boot flag /System/Library/Kernels/amd1 or what ever kernel you want totry.


I would guess other bootflags for you system would be, GraphicsEnabler=Yes npci=0x2000 -f but they can be other bootflags needed also .

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!

    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • @Niresh Thank you for making hackintosh installation easy and simple. I almost gave up with the other procedures. Glad I stumbled here. First try and it worked right away. You are the greatest. I installed also your high sierra zone and same, first attemp installing and it works right away. Just my nvidia gt730 ddr3 is not working due to lack of driver support.      
    • @CaelThunderwing  Your i5 6th generation can run Sierra & High Sierra Im not sure about the AMD CPUs but High Sierra is pretty good capable of running them (Im not an AMD Expert), but all your CPUs must support SSE4.1 instruction set to run Sierra or High Sierra, otherwise you will end up with a kernel panic. If you have dual graphics cards or chipset in same machine, try Sierra instead of High Sierra. High Sierra for Intel & High Sierra for AMD are separate releases.  but you can try the AMD version with Intel machines. Properly setup BIOS before booting your Hackintosh You have to boot from these and post picture of your problem, without a problem i can't debug
    • @X-troyer You are booting Yosemite Zone in Graphics Mode, You have to boot it in verbose mode to see what is the issue to boot in verbose mode, you have to type -v and press enter in Chameleon boot menu ( In Volume Selection Menu ) Then post a picture
    • Laptop acer v7 582pg, i54200u, 8gb ram, ssd 256gb, nvidia card Steps I have followed: +Create a bootable usb with transmac (windows), and restor niresh high sierra image. +bios: access to advanced bios ( in acer laptops pres fn+tab in bios to unlock menus )
      disable vt-d
      disable secure boot
      disable serial port
      set to uefi   Attempt 1 (uefi bios): +Clover boots from usb -it gets stuck as soon as I run high hackingtosh zone disk, the only info in the screen is ++++++++++++++++++++++++++++ I tried the following flags : -x nv_disable=Yes maxmem=4096 npci=0x3000   Attempt 2 (legacy bios): +boot to high sierra zone installer +erase disk -installation fails when it reaches the end ( error 0 )   Attempt 3 (legacy bios): +boot with flags -x npci=0x3000 ( this flags worked with yosemite zone ) -installation fails when it reaches the end ( error 0 ) -I remove the usb and restart the computer. Clover loads, i try to run from hdd but gets stuch inmediatly showing ++++++++++++++++++++++++++++   Any help would be much apreciated ( please consider I am a newbie, although I read the guides and I've been tinkering for a while I really dont understand what is happening under the hood )
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By 8osm3rka

    24    0