Intel HD 2500 only 4mb memory - OS X Yosemite Zone Hackintosh 10.10 - Hackintosh Zone Jump to content
  • 0
mohsin

Intel HD 2500 only 4mb memory

Question

mohsin    0

Hello Guys,
I have been at it for a few days now. Tried many option and now I am about to give up.

I have a dell optiplex 3010 with Intel i3-3240 intel hd 2500 graphics

First I tried installing with the method on tonymac using the download from appstore (used a virtual machine) of yosemite but failed with the graphics

At the moment I have a yosemite installation using the yosemite zone image from hackintosh zone it boots fine but according to the about mac screen the display is only 4 MB and everything is laggy some time the top bars are not even displayed. I tried using the pjalm patch for hd2500 but than it did not boot. it got stuck at the apple logo with the loading bar. Checked with -v it was after it checks for bluetooth.

I also tried by adding this to the file in the /Extra folder but it didnt do anything.

<key>device-properties</key>
<string>7f0000000100000001000000730000000200000002010c00d041030a000000000101060000027fff04002c0000004100410050004c002c00690067002d0070006c006100740066006f0072006d002d00690064000000080000000b006601140000006800640061002d0067006600780000000d0000006f6e626f6172642d31</string>

Any suggestion would be greatly appreciated.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
xj600    0

Hi, I have a notebook dell whith intel hd 2500. I begining in hackintosh world a week ago. At this moment I boot whith GraphicsEnabler=No. Please tell me any avance in this treat.

I download multibeast and customize system definition ti Mac Mini. System boot and I see the desktop.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×