Weird font problem on Chrome - Hackintosh Mavericks - HackintoshZone Weird font problem on Chrome Jump to content
naza98m

Weird font problem on Chrome

Recommended Posts

Hello! I'm going to be brief because I can only guess what I'm typing. I'm having a problem with Chrome on my AMD hackintosh (which is working perfectly fine, aside from a couple of minor bugs). Fonts on any website are absolutely impossible to read (this only happens in Chrome). I figured I'd turn of Font Smoothing, which didn't work, and I also cleared the fonts cache with a script I found on the internet. If anyone could help, I'd vbe very grateful. I'll attach some screenshots to clarify:

Captura.tiff

Captura 2.tiff

Captura 3.tiff

Share this post


Link to post
Share on other sites

Right. I've re-enabled font smoothing just for the sake of it (don't know if that's the real name, since my system is in Spanish), and text looks normal again. However, images and graphics (weirdly enough, not ads) have vertical lines.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $22.30 of $100.00 goal reached.
    Donate Now
×