Black Screen After Installation - Hackintosh Mountain Lion - Hackintosh Zone Black Screen After Installation Jump to content
Chardido

Black Screen After Installation

Recommended Posts

I've installed Mountain Lion 10.8.2 (even if the installation stopped at 1 min left) with Niresh.

 

When I boot with amd (i've added also others flag) I get black screen with a strange sound, and I must turn it off.

 

Ps. 1 year ago I've installed Mountain Lion successfully, but I don't remember how :S

 

I've an AMD E-350 processor

AMD HD Radeon 6470m

 

I've disabled all graphics kext in the preference of installation.

 

It's the same problem when i boot with -v, -x, -f, GraphicsEnabler=No....

 

Anyone could help? :)

Share this post


Link to post
Share on other sites

try 10.8.5

Share this post


Link to post
Share on other sites

amd6470 will works but you need to put some efforts

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,623

    Latest File
    By ka209

    110    0

×