ethernet connected, no internet....Realtek LAN - Hackintosh Yosemite - Hackintosh Zone ethernet connected, no internet....Realtek LAN Jump to content
simeylad

ethernet connected, no internet....Realtek LAN

Recommended Posts

have installed 10.10.1, sound, gfx, even sleep works, runs smooth, but no internet, neither wifi or ethernet. ethernet card says connected, but no internet connection. 

 

using a Toshiba Satellite laptop L775, i3, 6GB Ram

 

wifi card: Atheros AR9002WB-1NG wireless network adaptor

ethernet: Realtek PCIe FE Family Controller. 

 

would love to get either of the above working, as long as i can get an internet connection. have tried a few Realtek kexts i googled, couldn't find anything specific for the above.

 

any help is much appreciated.

Share this post


Link to post
Share on other sites

I've got the same problem.

 

I tried "All in one network" no change

 

I've got the same "Realtek PCIe FE Family Controller"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,626

    Latest File
    By ka209

    115    0

×