Yosemite Zone 10.10 Freezes on Startup - Hackintosh Yosemite - Hackintosh Zone Jump to content
Sign in to follow this  
TheZeroageTM

Yosemite Zone 10.10 Freezes on Startup

Recommended Posts

Before we get to the topic matter at hand here are my specs:

- AMD FX 8320 Black

-16 GB Ballistix Ram

- 1 TB WD Blue

- 1 TB WD Black

- GTX 750 Superclocked

- Asus M5 A97 2.0 LE

- 400W Thermal Take

 

So my problem is pretty basic when I startup my hackintosh it just hangs on the Apple logo with a loading bar under it. Like this: http://imgur.com/6StT6y4

 

The entries that I tried when I boot are /amdfx and sometimes -x. Sometimes if I try using -x or -v then it will just restart my PC for some reason. It doesn't give a log sometimes when I use -v either. I've also tried /amd, /amd64 and /amd32. None of them seem to work. Can anyone help me figure this out? Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $40.92 of $120.00 goal reached.
    Donate Now
×