Nothing Working on AMD with VirtualBox Nothing Working on AMD with VirtualBox - Troubleshooting - Hackintosh Jump to content
  • 0
martinfe

Nothing Working on AMD with VirtualBox

Question

Hi,

I have a problem with virtualBox. I had and AMD Phenom II X4 B93, 2800 MHz with Windows 7 64Bits.

My Virtual Machine with 10.6.2 was working right every time i needed it, but i dont use to use it very much (1 time every 1 or 2 months). One day i saw the Yosemite Distro on this page and tried to install withou success but the strange thing was that none of my VMs were working (Linux, Windows 2003 Server, Win2012Server,etc). After trying everything i reinstalled the OS and the problem was the same. I have tried several versions of VirtualBox and the one working is 4.3.0 , after that none VM works. But with this i cant boot either my 10.6.2 VM and i cant boot a new Yosemite VM. My VMx with Windows and Linux are working perfectly with this version.

Anyone can help me please??

Thanks,

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.08 of $100.00 goal reached.
    Donate Now
×