• 0
Sarnari Daniele

Boot stuck at 40%(still waiting for root devices)


Hello guys,

Niresh Yosemite 10.10.1 is on an USB.

My config:

- Motherboard: ASUS M2N68-AM Plus

- Cpu: AMD Athlon 64 x2 4850e

- Ram: 4GB

- Graphic Card: Nvidia GEFORCE GT-630(4GB SDDR3)

With this flag the loading bar stuck at the begin:


With this flag the loading bar stuck at 40/50%:  

/amd npci=0x2000 

I tried with different flag (/ AMD1, / amd2, / amd64 / amd32, / amd fx) but not even started booting. Only with /amd the boot start. What can i do? I tried also with the  flag -f, -x, -s, GraphicEnabler=No.

YOUTUBE VIDEO:  http://youtu.be/vPIwaPK49ds 

WITH -S: http://i62.tinypic.com/9q9v20.jpg  (stuck at Still waiting for root device)

The 2 error:


Share this post

Link to post
Share on other sites

1 answer to this question

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now