Clock and UI freeze - Hackintosh Mavericks - Hackintosh Zone Clock and UI freeze Jump to content

Recommended Posts

Me again. I've discovered that, after using my Hackintosh for a while, the clock freezes and I have to kill SystemUIServer to fix it, and I'm pretty sure this happens more often if the computer is under heavy load (i.e., running Photoshop). The system clock seems to keep running, because the correct time is shown in the console, which displays this at roughly the time when the clock stops ticking (in this case, at 13:36:42, as shown in the menu bar).

 

27/12/14 13:36:40,294 mDNSResponder[40]: mDNSPlatformRawTime: last_mach_absolute_time 4B7E0A5279598D0B
27/12/14 13:36:40,294 mDNSResponder[40]: mDNSPlatformRawTime: this_mach_absolute_time 4B7D47C000000000
27/12/14 13:36:53,789 mDNSResponder[40]: mDNSPlatformRawTime: last_mach_absolute_time 71553D8F79598D0B
27/12/14 13:36:53,790 mDNSResponder[40]: mDNSPlatformRawTime: this_mach_absolute_time 7154CA7600000000
27/12/14 13:37:03,899 mDNSResponder[40]: mDNSPlatformRawTime: last_mach_absolute_time CBE1FFEC79598D0B
27/12/14 13:37:03,899 mDNSResponder[40]: mDNSPlatformRawTime: this_mach_absolute_time CBE1693000000000
 

The same message is shown constantly, before and after the clock stops. Could it be related, or is it just a bug with Bonjour and other Apple services?

 

In addition to this, and again under heavy load, the window in which I'm working on freezes, and I have to click to "refresh" it. This is specially noticeable and annoying in Photoshop, since I can't do anything without having to click twice and sometimes even minimize the window.

 

I'll be very grateful if someone could help me, and sorry for the long post!

 

EDIT: The UI also freezes on uTorrent, even if the clock is working properly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I have searched all over and there is a LOT of info on what to do to install Mac OS w/e once you have set up the Mac VM. I am brand new at this so I may just be missing something very simple. How do I get from this... https://imgur.com/vQrLPXH To this.... https://imgur.com/RunPZ1C  
    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:
       https://github.com/xxx10101xxx/ThinkPad-X230-macOS/tree/master/i5-3320M

      My config.plst can be found here:
      https://drive.google.com/open?id=1lK7ixY8fAvtIJv8gY6Gf-RQvKJBVcFLm

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
    • I have Yosemite Zone working on Virtualbox fine.  After downloading High Sierra Zone there is only a dmg and no ISO.  I tried converting the dmg with hdiutil but it goes to 8GB and I get "no bootable media" in Virtualbox.  Has anyone been able to do this yet? 
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    116    0

×