Yosemite & MacPwn & Clover *GeForce HDMI Audio & Sound Card Not Working - OS X Yosemite Zone Hackintosh 10.10 - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
Adam Zawadzki

Yosemite & MacPwn & Clover *GeForce HDMI Audio & Sound Card Not Working

Question

Mac OS X Yosemite 10.10

 

eMachines EL1850G Desktop

 

Intel Core 2 Duo 2.19 GHz

8GB DDR3 1333 MHz 

ASUS GeForce GT 620 1GB

1TB SATA Hard Drive

SATA DVD Burner

Realtek ALC662 (Sound)

Realtek RTL81xx (Network)

 

____________________________________________________________________________________________________________________________

 

What I Did To Install Yosemite

 

1. Virtual Machine With Mavericks 

2. Created USB Installer With MacPwn Yosemite & Also Download Yosemite From App Store

3. Booted Up From The USB And Wen't Right Into The Installer Without Any Problems

4. After Yosemite Installer Was Done I Installed Clover v2k r3094 (Look At Screen Shots)

5. Installed Clover Configurator & Also Set It Up (Look At Screen Shots)

6. Booted Up Just Fine From Hard Drive

7. Installed My Ethernet Card

Done

 

____________________________________________________________________________________________________________________________

Working

 

- GeForce PCI-E Video Card Works And Shows 1GB & HDMI Video

- System Boots Into Yosemite

- All USB Ports

- Card Reader

- Hard Drive Information

- DVD Burner Drive

- System Information

- iCloud Login In The System Preferences

- Network

- Screensaver

- Wakes Up From Sleep

- Shutdown

- Restart

 

Not Working

 

- GeForce HDMI Audio

- Motherboard Sound Card (Audio)

- iMessage

- FaceTime

- Location

 

 

My Problem

 

I just need help getting my HDMI Audio and the motherboard sound card to both work. Last week i got it to work some how both HDMI Audio & the sound card but i had to reinstall my system again and don't remember what i did to get it to work. 

 

I have the following files for my sound card and HDMI Audio that i think i used before

 

- ALC662.kext

- AppleHDA.kext

- HDAEnabler.kext

 

also if anyone know about how to get FaceTime and iMessage to work that will also be helpful

 

Thank You For Reading Please Comment Below For Any Useful Information To Help Me With This Problem 

 

 

 

 

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Download Hackintosh

  • Files

  • Posts

    • Hi guys, managed to make a hackintosh and everything is going great (Wifi, cpu ECT)   But it's pretty damn slow, i tried one of my favorite lightweight games to test (The Ultimate Doom) and it could barely run THAT! This is my first time and i have no idea how to get my 8570 to work.. Probably should have read a bit, eh? Lol.   And no I don't plan on using my hackintosh for gaming, but god so slow..   Thanks, help would be very appreciated. Edit: It's the dedicated version btw, and in about my mac I see "Graphics Display 3 MB" maybe the issue?  
    • Trying to boot to the installer but I get instant reboot after the following: I am using the following flag (I tried a variation - I need USBBusFix=Yes otherwise it fails even earlier): All my USB devices turn off just before it reboots, so I'm guessing it loses connection to the USB install media - but I can't work out why it's disabling all the USB's. My motherboard is an AsRock Killer Fatal1ty 990FX.
    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×