Some Mavericks Problem - Hackintosh Mavericks - Hackintosh Zone Some Mavericks Problem Jump to content

Recommended Posts

Hello guys.

 

 

I have already installed new Mavericks 10.9 and I have some problems with it.

 

1. Wi-Fi problem

              I had a problem with Wi-Fi. Driver can't be found.

              Solution : I had install a driver for my Atheros 9285 card (IO80211Family.kext)

 

2. Battery problem

              Mac can't find my notebook battery. Look at the picture at link below.

                      http://s1333.photobucket.com/user/tomascmiko/media/IMG-20140102-00046_zps6d110147.jpg.html

 

3. Video problem

            When I want to watch any video (fx. on YouTube), the picture not look so smooth. Look at the video below. 

                      http://s1333.photobucket.com/user/tomascmiko/media/VID-20140102-00002_zpsd91d75cb.mp4.html

 

 

Any solution or some help?  :unsure:

Sry for bad english (I am from Slovakia)

 

My notebook specification :

 

ASUS P50IJ

Intel Celeron 2.0GHz dualcore

Intel GMA HD4500M

2GB RAM DDR2

Atheros AR9285

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
×