Installation failed - OS X Mountain Lion 10.8 - Hackintosh Zone Installation failed Jump to content
cehos

Installation failed

Recommended Posts

Hi Guis,
my configuration: CPU - AMD Phenom II
                  MotherBoard: Gigabite GA-790XT-USB3
                  Hard Drive: Kingston HyperX 120GB 3K SSD
                  Graphics: ATI Radeon HD 4550
 
I would like to install niresh OSX 10.8.2 to my PC, but I have issue with installation. All goes well till the end of installation. Installation writes: Installation Failed (as you can see in the Annex).of course, Hard drive is new. I tested it in windows 7 and works well. I formated it during installation of OSX and created partion 1.
Can you help me please and tell me what i do wrong. I'm booting with boot: amd -v
Thank you
Cehospost-151838-0-15670200-1419880544_thumb.

Share this post


Link to post
Share on other sites

People, i've got the same problem, im trying to install 10.8.5; i've tried installing ussing USB and DVD, even downloading the dmg and iso files two or three times...

I've checked the HDD, 'cause at the beginnig i was thinking into a problem with that...

My specs:

MOBO: GA z77-ds3h

i5 3450 (integrated Intel graphics HD2500)

NO GPU

Can anybody help us??

Thanks in advance...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:
       https://github.com/xxx10101xxx/ThinkPad-X230-macOS/tree/master/i5-3320M

      My config.plst can be found here:
      https://drive.google.com/open?id=1lK7ixY8fAvtIJv8gY6Gf-RQvKJBVcFLm

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
    • I have Yosemite Zone working on Virtualbox fine.  After downloading High Sierra Zone there is only a dmg and no ISO.  I tried converting the dmg with hdiutil but it goes to 8GB and I get "no bootable media" in Virtualbox.  Has anyone been able to do this yet? 
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    116    0

×