desktop sistem kurmak icin tavsiye... - Soru & Cevap - Hackintosh Zone Jump to content
depocu

desktop sistem kurmak icin tavsiye...

Recommended Posts

merhaba Kemal bey ben masaustu bir sistem kurmak istiyorum. yabancı acıklamalarda okudugum kadarıyla mac ler amd crossfire teknolojisine 10.1 le gececek

 

demisler ama bu konuda tam bir acıklama okuyamadım.

 

bu durumda mac os nvidia sli mi desteklemeltedir ? yeni kuracagim sistemi hangisini destekliyorsa ona gore yapmak niyetindeyimde.

 

bana kuvvetli bir stabil calısan bir sistem onerebilirmisin tam uyumlu olarak bilginiz dogrultusunda ?

 

mesala i7 islemci , kuvvetli ekrankartı nvidia veya amd , bu saglam yapıyı desteleyecek iyi bir anakart.

 

sistemi kurma amacım genel olarak grafik, video montaj gibi uygulamalarla ugrasmak isteyisimden.

 

bu konuda bana saglam bir sistem tavsiyesinde bulunursanız sevinirim tesekkurler.

Share this post


Link to post
Share on other sites

osx86 wiki den uyumlu donanım listesi ve uyumluluk durumlarına bakabilirsiniz

size genelleme bir tavsiyem şudur:

 

intel işlemci

gigabyte anakart (realtek ses ve ethernet kartı olan)

nvidia gt / gtx / gts ekran kartı (XXX şeklinde üç haneli yeni modeller)

bütçenize uygun ssd disk (çünkü yosemite ile ssd olmazsa çok yavaş boot oluyor)

 

bunlar genelleme ama markasal ve model serisi olarak ön bilgi size

 

daha ayrıntılı önceden toplanmışlar için tonymacx86 daki custobeast konularına bakınız ancak baya bir amerikan avrupayi yüksek topluyorlar yani ülkemizde dolara bakarsak zor toplanıyorlar :)

tabi bütçe varsa alabilirsiniz kolayca

 

SLI için gene önceden denenmişleri araştırmanız lazımdır ben size kesin bilgi veremeyeceğim çünkü riske atmak istemem sizi

 

not: monitörü dönüştürücü olmadan bağlayacak bir monitör ve ekran kartı alınız yani dvi ise dvi bağlayın dönüştrücü olmasın falan veyahut hdmi önerimdir.

Share this post


Link to post
Share on other sites

ben evelce i7 1.nesil gigabyte h55 board ve asus ati 6850 1gb 256bit 2x1tb disk li 16gb ramli bir destop kurup 2 isletim sistemi kullaniyordum.

w7 ve 10.6.8 sorunsuz full hd sekilde calısmaktaydı.

simdide gene saglam bir sistem dusunmekteyim ama amd nin atagını duydum ve r9 290x gibi orta halli bir ekrankartı dusunuyorum

gene i7 4700 lu serine mesala 32gb ram sanırımda 512gb ssd olacak ?

27 inch ips full hd monitorum var hd den hd ye olmasada dvi dan hd ye de donusturucusuz olan kablo ile sorunsuz calısıyor.

 

amd ekrankartları son donemde daha iyi diye eger tanıtma sorunu yoksa dedigim gibi r9 290x dusunmekteyim o acıdan sizede bir danısayım dedim tesekkurler.

Share this post


Link to post
Share on other sites

ben evelce i7 1.nesil gigabyte h55 board ve asus ati 6850 1gb 256bit 2x1tb disk li 16gb ramli bir destop kurup 2 isletim sistemi kullaniyordum.

w7 ve 10.6.8 sorunsuz full hd sekilde calısmaktaydı.

simdide gene saglam bir sistem dusunmekteyim ama amd nin atagını duydum ve r9 290x gibi orta halli bir ekrankartı dusunuyorum

gene i7 4700 lu serine mesala 32gb ram sanırımda 512gb ssd olacak ?

27 inch ips full hd monitorum var hd den hd ye olmasada dvi dan hd ye de donusturucusuz olan kablo ile sorunsuz calısıyor.

 

amd ekrankartları son donemde daha iyi diye eger tanıtma sorunu yoksa dedigim gibi r9 290x dusunmekteyim o acıdan sizede bir danısayım dedim tesekkurler.

amd r9 290x için aktif etme sürücüleri ve yöntemleri var ve hatta yanlışım yoksa clover bootloader otomatik aktif ediyor. ancak genede bakın videolardan vb benim gördüğümü anlayabilirseniz alın. eğer riske girmezseniz gtx serisi alabilirsiniz.ama nvidia işte :).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $54.09 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hey guys, I'm looking into dual booting OSX Sierra or High Sierra on my ASUS Zenbook Pro UX501V. I use a lot of mac only software like sketch at uni and it would make my life a lot easier to just be able to boot into it instead of going to campus to use one of their Mac's. I'm currently running windows 10 and would prefer to not have to lose all my files or reinstall windows 10, however if this is unavoidable I would consider it. Specs are Processor    Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz, 2592 Mhz, 4 Core(s), 8 Logical Processor(s)
      GPU    NVIDIA GeForce GTX 960m 4gb DDR5
      RAM    12GB DDR4
      BIOS Version/Date    American Megatrends Inc. N501VW.300, 9/05/2016
      BIOS Mode    UEFI Does anyone know of any guides? Or has done this before? Even a link to point me on my way. Looked into the clover bootloader and I'm under the impression that's the route I'll have to take. Thanks for any help you may have      
    • Hi everyone. Here are my specs MOBO :Gigabyte Z68 XP UD3 (1155) GPU : HD 6870 1gb CPU Intel i7 2600k (1155) 60gb SATA SSD   MOBO is using legacy Bios. This machine has served me well for years. I tripped a circuit breaker a few weeks ago and now it's stuck in a boot loop. I have setup a new bootable USB to reinstall but for some reason the boot loop is happening when I startup from this as well. I can manage to get to the desktop using the safe mode boot flag (-x) but after a few moments, the desktop freezes and the computer reboots. I used the 10.10.1 disc image to create the new USB stick I am not sure if this could be causing the boot problem in the USB. Should I have used the 10.10.0? At first I suspected a hardware issue but I left the computer on for two days at in the bios screen and it stayed on just fine. Hoping someone can give me a hand figuring out which boot flags can get me going again or how I can reinstall the OS. I really need to get past the freeze/reboot cycle I am in. I am almost ready to nuke this thing and install windows
    • i also have this problem if you will finde the solution please inform me right away and thank you
    • I built a Hackintosh on a GIGABYTE GA-EP45-UD3P in 2010, and upgraded it to Sierra about 4 months ago. It's been working great until a few days ago.  The clock now is losing time, while the computer is on and running. I've been working on the computer all morning, and have had to bump it forward to the current time it 3-4x. Right now it says 9:40am, but it's really 9:47am.  I have "Set time and date automatically" set in settings and "Apple Americas/U.S. (time.apple.com.)" selected on the drop down. Deselecting it, and selecting it again, brings the clock back to the current time.  Is this a hardware issue or a software issue? Do I have to replace the CR2032 on the motherboard? If so - why? The computer is on, and running, why would it need that battery to maintain the time?       
    • i am trying to install yosemite on a asus m2n sli deluxe chipset NVIDIA amd Athlon 64 X2 5600+ ATI Radeon HD 4800   and still i am stuck at pci configuration begin or console error. i tried several kernels and graphic cards with no results please help with these boot flags ive tried -v -x ncpi=0x3000 nv_disable=1 -v -x ncpi=0x3000 nv_disable=1 GraphicsEnabler=No
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,538

    Latest File
    By rembrandt63

    309    0

×