• 0

MSI GS70 - Unable to boot install




I have an MSI GS70 Stealth Pro. I did manage to install Mavericks previously, however, I am unable to boot Yosemite.Zone 10.10.1 installation. 


Tried the following :



-v -f

-v -x -f

-v -f cpus=1

-v -f cpus=1 busratio=24

-v -f /haswell

-v -f cpus=1 busratio=24 /haswell


But all I see is Chameleon loading some kexts and then it reboots. What's wrong?


Specs : 


Intel Core i7-4710HQ

16 GB Ram

2xSSD 128GB (usually in RAID but I tried setting AHCI too)

1TB HDD (I have a Mac partition there where I want to install Yosemite. Windows is on the SSD.)

Intel HD 4600

NVidi GTX 870M




Share this post

Link to post
Share on other sites

3 answers to this question

  • 0

Kernel Panic, need the right boot flag


If you could just give more useful hints that would help. It doesn't look to be a kernel panic as it reboot instantly.


I tried the version 10.10 instead of 10.10.1 because it has UEFI USB Boot Support and I could easily reach the installation without any flags. However, i am unable to boot the installation. Instant reboot just like on the USB 10.10.1.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now