Installation stops on HIDMouse - Hackintosh Yosemite - Hackintosh Zone Jump to content
  • 0

Installation stops on HIDMouse




I'm trying to install Yosemite 10.10.1 on my PC


Core 2 Duo E6400

NVidia Geforece 7900GS

Mainboard Abit IB9


In verbose mode it stops on


Read HFS+ file: [hd(0,1)/System/Library/Extensions/AppleHIDMouse.kext/Contents/MacOS/AppleHIDMouse] 20384 bytes.


There is no error message and nothing happens. I tried already to do it again and to reinstall the image on the pen drive. But I get the same result. Can you give me a hint how I can find the problem?


Thanks in advance

Share this post

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

It is solved now. I set the bios settings back to default and it works. Don't know why. Windows worked with the settings before. Maybe it has something to do with the ram settings.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals


    Please donate to support the community.
    We appreciate all donations!

    $80.78 of $100.00 goal reached.
    Donate Now