Installation continues even if DSMOS has arrived? - Hackintosh Yosemite - Hackintosh Zone Jump to content
shiro100

Installation continues even if DSMOS has arrived?

Recommended Posts

Hello,

Yesterday, I want to try the new Yosemite 10.10.1

 

My rig:

Phenom II x4 955

4GB RAM

GeForce 660Ti 2GB

Gigabyte GA-MA770T-UD3P

 

I have boot with flags: /amd64 -v npci=0x2000

Without that npci=0x2000, boot stuck at PCI configuration

 

But then I end at this screen:

6s47k0.jpg

it is not my actual screen, but I have last 3-4 lines the same.

 

Now the weird part - when I hit enter, the installer will show, and I can continue with installation, create partitions in disk utility and so...

According to my information, after DSMOS, there is no chance to continue with boot, or instalation, is it true?

But then instalation is veeeery slow....it goes to "11 minutes remaining" and then it move very slow. I have waited an hour to get "8 minutes remaining". Then I terminated it. Is this because of DSMOS?

 

I have tried various boot flags:

nv_disable=1

npci=0x3000

GraphicsEnabler=No

-s (and backup graphics kexts...but it writes "volume is write protected" O_o )

-x

 

also i tried to uncheck graphics enabler and backup graphics kexts in OSX installer advanced settings ...nothing helps

 

When I tried Mavericks, it was running very good. So I thought, Yosemite will be also running without problems.

 

What can I do with that DSMOS?

Share this post


Link to post
Share on other sites

Well, every minute in installer, after it moved from "11 minutes remaining" to "10 minutes remaining"  has been about 20 minutes in real time...I do not have so much time. I really dont know what is bad with Yosemite....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • I've tried withthe same ssd and same usb key on an other laptop (hp elitebook 820) and its working so the problem dont come from theres.  Ive updates bios on lenovo and alxays same issue.
    • i'll give Mavericks a shot w/ that one, tried Serria on the APU based System,  and i cant shake this no matter what i try,   whelp got something somewhere finally with Mavericks and the I5 system, the offical createmedia tool goes to erasing my disk 0%....10%... gives me an error (1, 0) hopefully some tips while i'm snoozing come along BUT its working almost to a tee. (No Sound No Networking, and i only get in to Desktop if i pass along -x so i think i need nvidia drivers for tthe GPU i selected for the temp-build (EVGA Nvidia GTX 480) and USB is Weird, any port will host a USB Disk Just fine but only ports that actively repond to K&M is my USB3.0 ports, if i can get all 4 issues solved,  i'll make this dual boot w/ windows to give the teeny system a purpose its a really Small motherboard  like POS System small.  here's a image of it (you can see somewhat in the background my G4 Quicksilver)

    • @Filippi I have a problem same you I want to install macOS High Sierra but it shows {Date & Time} MacBook-Air.local com.apple.xpc.launchd [1] (com.apple.windowServer) <Notice>: Service only ran for 0 seconds. pushing respawn out by 10 second. {Date & Time} MacBook-Air.local com.apple.xpc.launchd [1] <Error>: Host-level exception raised: pid = 713, thread = 0xb1e7, exception type = 0xd, codes = {0}, states = {0} But I use HP Pavilion 14-ab157tx notebook CPU : Intel Core i7-6500U RAM : 8GB Graphics : Intel HD 520 + Nvidia gt 940m Can anyone help me please?
    • @MYLX You should do it via BIOS & I'm glad you made it work
    • Check your BIOS Settings, Enable Executive disable bit in BIOS You have a latest processor (2017 released) you should try Sierra or High Sierra if possible   Sometimes this guide may work https://www.hackintosh.computer/37/yosemite-zone-amd-guide/
  • Download Statistics

    • Files
      845
    • Comments
      2,132
    • Reviews
      2,556

    Latest File
    By 8osm3rka

    24    0

×