Stuck On "pci Configuration Begin" - Hackintosh Mountain Lion - Hackintosh Zone Jump to content
AdiSairam1

Stuck On "pci Configuration Begin"

Recommended Posts

I am trying to install Niresh OS X Mountain Lion 10.8.2 on a Dell Latitude E6400 Laptop. I tried going into Safe Mode (-x), Displaying all commands (-v) and setting npci to 3000 (npci=0x3000). What should I do?

Share this post


Link to post
Share on other sites

boot with -f -x -v graphicsEnabler=no ...and if not workss then need fresh install check move graphics extensions box is ticked..

Share this post


Link to post
Share on other sites

Hello I had the same problem that AdiSai1.

I have an ASUS Laptop (i7 with intel graphics 4000 and nvidia gt 610)

 

At the first I had the problem with

[PCI configuration begin/end]

After bot with -v -f -x GraphicsEnabler=No stuck on other error:

FakeSMCDevice: 15 preconfigured key(s) added
FakeSMCDevice: 0 key(s) exported from Clover EFI
SMC: successfully initialized

What can I do? I'm installing your Niresh's 10.8.2 with chameleon 2.2 boot (From USB)

 

Thanks All!!!

Share this post


Link to post
Share on other sites

try to disable Nvidia Graphic Card in Bios if there is no option then Try Latest Version of OSX by Niresh..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
×