leopard g4 ppc - OS X Yosemite Zone Hackintosh 10.10 - Hackintosh Zone Jump to content
  • 0
gnugaz

leopard g4 ppc

Question

gnugaz    0

EDIT. I need to update bios on target laptop, and as always its a windows exe file. target laptop runs debian.
so cant boot OS X for some reason. my eee pc boots the mavericks usb ( done that instead of yosemite as could use cli to set up usb ) but not target laptop Aspire v5-571. 
 
back to the drawing board. 
 
 
 
hello all. i have been trying to use the restoreyosemite.pkg but it always fails on postinstall script.
error log say bad cpu. So iam assuming that because my mac is a g4 ppc it wont work.
is there a work around or a ppc version of restoreyosemite.pkg. i also tried to restore yosemitezone.dmg with disk utility but still no joy.
 
any help  would be very appreciated.  
 
thanks in advance

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×