Help With Elitebook 8760w - i7 /AtiGFX-m5950 - OS X Yosemite Zone Hackintosh 10.10 - Hackintosh Zone Jump to content
  • 0
dtrud0h

Help With Elitebook 8760w - i7 /AtiGFX-m5950

Question

dtrud0h    0

Hello all,
  Hoping someone who knows how to deal with this stuff will climb aboard with me and walk me through this.  
 I’ve got Yosemite-Zone 10.10 Up and running on an HP Elitebook 8760w With an i7 2860qm and Ati m5950 (HD6770) HP Branded romless video.  

Set it up, it boots consistently, I’ve added a user and can reboot through clover (installed on the EFI partition that Mac creates in the GUID Mac Partition.)  Right now I can not boot to the Clover Hard drive unless the USB Install media is present at boot time.  Had no luck using the Chameleon end of the install even though this is like an exact opposite of what had been happening.

As It Stands I Have a basically Virgin install that stays running, and shuts down/restarts without issues.  Graphics have  not been messed with except to specify 1920x1080 in the initial set up.

  My 500 Gb HD is in two HFS+ Partitions, This install is on the first partition, second was formatted in Disk Utility during install and untouched.  I’d really like to know how to proceed from here with out screwing this up.  
I’ve tried multibeast and have never had any success.  I’d really like to join the PBI bandwagon,, but I’ve had absolutely no success with that route yet.  Whether it be cloning this install and using it as a test bed, using my other resources to install development environments or whatever, if you are willing to lead me in the right direction and offer some guidance sign up below!!

My first priority for me is to get this backed up so If I screw it up I can get back again.  Next would be a pretty huge one,  I had created a HFS+ Partition on my windows drive at some point for some storage away fro my install drive.  Well now if I have that drive in the computer during boot the boot fails when it mounts that partition, just freezes.  Happens that the name of the partition is “USB” because it started as a clone of a good install media.   …Anyway.  

 I’ve got a handful of resources thatI’ve collected which include both HP’s last bios for this machine and the most recent update which was a security fix for the UEFI system,   A copy of the rom for the romless video card in the machine.  If Everything goes right, access to both a Mac environment and a Windows 7 environment, Familiarity with the linux command shell and bash stuff in general, willingness to set up anything else needed to help on this end.  

Don’t even care if I ever get that far,  just want to be able to boot both Windows 7 and this version at least of OS X ( Hopefully with at least a little VA) Consistently and safely for the machine.

Please provide links for anything that you can right off hand, otherwise I’ll gladly do the legwork.

Thanks for any help, and I’ll gladly provide any info to help any other user along, at your own risk of course.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
Niresh    2,309

@dtrud0h you have stated that you have a EFI Partition so

boot the Installer run this command

dd if=/usr/standalone/i386/boot1h2 of=/dev/disk0s1

i assume that you only have 1 Hard disk and You stated it is GUID

Share this post


Link to post
Share on other sites
  • 0
dtrud0h    0

Yes, I got Clover installed on EFI partition. Works now on that.problem. Next I am trying to get DSDT to compile. Can get through most errors, but down near the end of the list I end up with "Brackets don't match " error and had got to a point where only 1 error left that said " unexpected end of file expected $end" or something like that and I couldn't figure out how to get rid of that one. I appreciate your reply and the work you are doing.

Why boot2h instead.of boot1h? I put 1h in there and it works, what's the difference between the two files?

Share this post


Link to post
Share on other sites
  • 0
dtrud0h    0

Just a follow up post here.  I ended up using the PBI method, everything works perfectly with files dated closest to the date of this post.  Yosemite 10.10.1 

 

Not going to mention where I got the files / **tmX86**/ but the method, although hard to follow worked perfectly once I followed the directions to a "T". 

 

Thanks for your help Niresh, I wish I could have gotten your files to work for me.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
    • Ok, so I built a new hackintosh with Niresh Mavericks 10.9.0 on a modified Dell Precision T7400 and mostly everything seems to be working correctly except for two things: Sound (The obvious one), and Online video content (Youtube, Facebook videos, etc) play at lower than 1 fps, frozen speed, after 10 seconds of playback it reaches 4 seconds of elapsed time and I have found no other forums explaining this or talking about this so I decided to bring it up here. As for the sound situation, I already bought a new card to replace the X-FI, so yes, I am aware of the Sound Blaster Audigy X-FI Xtreme Audio not being supported, but what caught my attention is that the sound was working and video playback problem was gone temporarily, I happened to hear the sound from my headphones sitting on my desk and put them on, and sound. I decided to test a video on youtube, the problem with the videos, gone. But after a reboot, they were back. However I have the logs from today and can give them to whoever wants/needs them to figure out what may have caused the sound to kick in on the X-FI and maybe add support for this sound card. I copied as far back in the time that the system was on while sound was working that I could up to the shutdown event. I know it's pretty large but I am not sure where to look, I am simply handing this out to whoever wants to see what may have given me audio on this card for the session. From what I can see that looked to be the most closely related to my issue is something to do with bluetooth (I don't have bluetooth, btw), it says in console: "9/20/17 6:49:55.785 PM com.apple.audio.DriverHelper[200]: The plug-in named BluetoothAudioPlugIn.driver requires extending the sandbox for the mach service named com.apple.bluetoothaudiod." repeatedly many times. This could be completely unrelated.   The only recent actions I made that I personally can think of that may have triggered this would be: I installed several different versions of a music player through Winebottler and it failed to start, more and likely because of the lack of .net framework 2.0 and 4.0, this is my highest suspicion of being the likeliest cause, but I could be wrong. I installed Crossover and installed the music player in it, which it ran in and is where I discovered that you need .net 2.0 and 4.0 (It had the player in it's database and installed .net automatically) Ran Discord (It uses output/input, so may as well add that in) The player was MusicBee, and when it crashed, it also left a log that I could probably try to reproduce if needed.   Specs: Dell Precision T7400, 1x Intel Xeon x5482 Nvidia Geforce GTX 660 16GB ddr2 ram 667mhz (Tested to be working correctly, please don't ask me to run a mem test I am impatient enough as it is)
    • 980m+intel 530, 6820hk 512ssd+120ssd+1TB im trying to install macOsierra, and i tried a lot of combinations of arguments and configuration, nothing seems to work, i got the same problem every time ofter i start the installation! Is saying: System uptime in  nanoseconds: some random numbers.
    • Hello guys!


      Today I tried to install macOS High Sierra from a bootable usb, but my pc froze during the booting process.
      I need help. Can you help me?

      Here I attached a demo with the problem.
      https://goo.gl/cp5E8M


      Thanks in advance!
    • Hi, I am new at this, I installed maverick on a Lenovo g460 and everything ok but when I try to start appear a screen and say "system uptime in nanoseconds..." , I use -x and -x and others but I can't solve my problem. Sorry for my English. Thanks 
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,532

×