Installation in stuck completely at 8 minutes left - Hackintosh Yosemite - Hackintosh Zone Jump to content
Simone Bellini

Installation in stuck completely at 8 minutes left

Recommended Posts

Hi everyone and thank you so much for the help!

First of all excuse me for my bad English speaking,

I would really like to tag every problem of mine with a number because I think it's easier for me (and maybe also for you) to u dertand quickly what we are talking about)

I'm trying to install Yosemite in my PC (following the specs) with a usb created with Yosemite zone (10.10.1) and TransMac.

CPU Intel core i5 4690K

GPU R9 280X from sapphire (but at the moment I'my using the integrated hd 4600 from Intel because it causes less problem in the installation then I will try to adapt the system for the R9)

MoBo Asrock z97 extreme 4

Hdd sea gate barracuda 1tb with two partition one for windows (installed in gpt) and one for the Mac

I have no dvd reader

I have a wireless adapter use by dlink

My Audio card is integrated in the mobo I don't know the model I think it' she purity sound 2

My first problem (1) is that when I try to install Yosemite the installation stuck at 8 min left and in the log I can read something like extracting Essential. Pkg: when it freezes (I can t move noting mouse was stopPed)I keep it running for half an hour but nothing happened .this is the biggest problem.

At the moment I'm starting the installer with -X because if I don't it get a kernel panic.

2) I would like to know if it is better to install the system with the integrated gpu and then move to the dedicated or start all with the R9 dedicated .

3) what Smbios shuold I use? iMac 15,2 is o.not in the option of naresh preferences

4) what shuold I install to fix my wifi card? (I'll give you the precise model as soon as possible)

Thank you so much experts, this is my first hack and I'm so excited, and thank you for the fantastic release!

Hope you could help me, please.

Share this post


Link to post
Share on other sites

@Simone Bellini Hii

Mouse the Mouse Frequently that may prevent Installer from Freezing & Its better to use Clover Bootloader + Use SMBIOS of MacPro3

Share this post


Link to post
Share on other sites

Thank you so much @ I tryed moving the mouse continuously during the installation but it still stuck sat the same point.

I'll use Mac pro and Clover

Have you got any other solution

Share this post


Link to post
Share on other sites

Ok it worked, thank you so much!

but now i have as usual a kernel panic, something like cpucaller2 <panic>gain.

I tried cpu=1 busratio=17 colors=32 maxmem=4096 /amd -x but no one of these worked...

Hope you can help me, please

Share this post


Link to post
Share on other sites

Here's Some other information.

The panic is

Panic (cpu 1 caller 0xffffff80003ffd56) kernel trap at 0xffffff800041a272, type 13=general protection, registers

This could help you I think...

Thank you for this big help

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello! I made my usb key with transmac but when I start OS X Sierra everything goes well, the installation too but the installation blocks at 100%, time remaining: less than a minute. with it worked but not anymore. can you help me? My PC : it is a laptop: ASUS X751LD the motherboard I do not know, the hard drive I do not know but it's a HDD of 500 gb I have two graphics cards: Intel HD 4400 and Nvidia 820m, (which blocked me for the installation of Yosemite and High Sierra) thank you in advance.   PS : Sorry for my bad english i'm french ^^.
    • Hello! Yesterday I successfully installed Yosemite (Yosemite Zone distro) on my laptop (Sony Vaio FIT 15E with an i3-3217U). The only thing that doesn't work is the wifi card (BCM43142). I found in my house another wireless card, AzureWave AW-NB047H. Is this wireless card compatible with macOS?   Sorry for my bad english and thanks in advance. ~IOStream
    • i have installed sierra on my acer aspire e14 e5 - 475G 59C7 with processor i5-7200u 2.5GHZ  nvidia geforce 940MXX 2GB  4GB DDR4  when i install i disabled "move nvidia.pkg" "ati.pkg" "intel.pkg" installed works, but when i type something it gone too far. for example i just type "a" in 0.5 seconds it shows "aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa" anyone know how to fix this?        
    • Hello,
      On High Sierra 10.13.1 under VMWare.
      I install Final Cut Pro 10.4 when running got this error:
      This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro.
      My GPU is: AMD Radeon R7 240 but show on Hachintosh About : Graphics: Display 128 MB. Thank you for help.
    • I got same error 4 years later. On High Sierra. What's the solution? What you suggested doesn't work. Why does this happen? Any ideas?
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    15    0

×