Mediatek mt730e not compatible.. no way ? :( - Hackintosh Yosemite - Hackintosh Zone Jump to content
  • 0
raphaelh1427

Mediatek mt730e not compatible.. no way ? :(

Question

Hi,

I bought a TP300LA from asus and I want to install Yosemite on it, but my wifi card is not compatible..

Here is the official linux driver: http://www.mediatek.com/en/downloads/mt7630-pcie/

I guess there is no way, I can't make driver I'd like to learn, I will someday but I camctually learning two programming languages.. but can you help me to find a way (if it's not too hard) ?

Thanks :(

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $67.26 of $100.00 goal reached.
    Donate Now
×