ATI Radeon HD 4650 QE/CI - Graphics Kexts - Hackintosh Zone ATI Radeon HD 4650 QE/CI Jump to content

ATI Radeon HD 4650 QE/CI

Recommended Posts

Hi guys!

I'm trying to enable qe/ci on my radeon 4650 on Yosemite

I'm using this kext:

but my hackintosh boots just with key GraphicsEnabler=No.

Also there are many graphics lags (the screen is blinking).

And cinebench doesn't see my GPU (it says that i can test OpenGL just with apple software renderer).


What can I do to enable qe/ci?

thanks for any advice.

Share this post

Link to post
Share on other sites

i just install El capitan i'm tried many different kext to get radeon hd 4650 not Mobility work and also tried old worked kext for maverick but didn't work too.

my Capitan read ati 4650 as (ati radeon 4710 -7MB) is there any way to get it 1024 MB

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!


    $53.73 of $100.00 goal reached.
    Donate Now