ADM FX 8350 Restart loop - Hackintosh Yosemite - Hackintosh Zone Jump to content
ravirajpoot

ADM FX 8350 Restart loop

Recommended Posts

my Mavericks working great
m trying to fresh install of Yosemite faceing reboot problem please help

i tryed 

:  /admfx -v

  :  /admfx -x

:  /admfx -f

:  /admfx GraphicsEnabler=No

not luck :(

here is video please watch and help me to solve it

 

https://www.youtube.com/watch?v=xLfk8LurGXk

 

AMD FX 8350
8GB RAM (4-4)
Asus M5A97 r2.0
HD5450
 

Share this post


Link to post
Share on other sites

Reinstalled with graphics enabler no and now stuked at same Hackingtosh zone logo.

Almost 8 hours still not able to fix any one help please

Share this post


Link to post
Share on other sites

Updated

after installation boot from USB, and choose the yosemite you just installed and use the commands npci=0x2000 or 0x3000 -v

Its working now but every time i have to do the same again and again

Share this post


Link to post
Share on other sites

Any one here ? Help me ?

Its installed successfuly but i have to boot from usb then i select hdd and hit Enter its work but why its not working drect from hdd ?

Share this post


Link to post
Share on other sites

my friend go back to mavericks..I have the same hardware and it's not working right..i have mavericks and it's perfect

Share this post


Link to post
Share on other sites

Hi,

you must install with boot flag : /amd npci=0x2000

then in the installation page for Mac OSX, the hard disk/disk partition should now be showing up. Select it, and then click the "Customize" button on the bottom left. 

Select boot loader chameleon, and in de boot loader flags select the flags that you used in boot ex: npci=0x2000.

 

Once you're done with the "Customize" page, install Yosemite.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • ya no documentation ..and iam so confused to ..can some one make tutorial
    • Desktop Specs 
      Mob-: MSI X99a Godlike Gaming (MS-7883) (supports Legacy+UEFI)
      CPU- Intel 5820k (Haswell E)
      Graphics- MSI 980ti
      Ram- Avexir ddr4 8x4gb also, i have attempted using: OsxAptioFix2Drv-free2000.efi At the moment i typically get stalled with: Only single RAM bank (128 bytes) and some times I am getting: Couldn't allocate runtime area.
      Any advice would be greatly appreciated as im scratching my head wondering what the problem is - currently going to reformat the usb and start a new.
    • getting error (iobluetoothhcicontroller) (searchfortransporteventtimeouthandler) (missing bluetooth controler) apple loading bar stuck in middle if i boot normally. So i tried these  boot flags npci=0x2000 -v npci=0x3000 -v  -x-v PCIRootUID=1 -v PCIRootUID=0 -v still same error ?? Stuck in loading bar any solution?? thanks Acer Aspire 5733 (pew71) 

      Core i5 m560 @ 2.67 Ghz
      Intel HD Graphics
      Atheros AR5B125 Wifi
      Broadcom Net Link
      Realtek HD Audio
    •   I have a notebook with an integrated inter 510 graphic card and an nvidia geforce 920MX graphic. The problem is that the intel only takes me 3 Mb and the nvidia directly does not let me. I do not know if there is kext for both or how to fix it. Thanks in advance
    • Hi Guys, I’m stuck with 3mb VRAM, and can’t get my screen resolution! I’ve tried to reinstall 18 times with different configurations but I can’t seem to get it right! PLEEEEASE HELP I really don’t know what to do now. I've tried Enoch but still no success!   MY COMPUTER SPEC: System Model: HP EliteBook 8570p Processor: i7-3520M CPU @ 2.90GHz, 2901 Mhz, 2 Cores GPU:  AMD Radeon HD 7570M RAM: 12GB  

  • Download Statistics

    • Files
      848
    • Comments
      2,135
    • Reviews
      2,568

    Latest File
    By Vale1831

    1    0

×