ADM FX 8350 Restart loop - OS X Yosemite Zone Hackintosh 10.10 - Hackintosh Zone Jump to content
  • 0
ravirajpoot

ADM FX 8350 Restart loop

Question

ravirajpoot    0

my Mavericks working great
m trying to fresh install of Yosemite faceing reboot problem please help

i tryed 

:  /admfx -v

  :  /admfx -x

:  /admfx -f

:  /admfx GraphicsEnabler=No

not luck :(

here is video please watch and help me to solve it

 

https://www.youtube.com/watch?v=xLfk8LurGXk

 

AMD FX 8350
8GB RAM (4-4)
Asus M5A97 r2.0
HD5450
 

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0
ravirajpoot    0

Reinstalled with graphics enabler no and now stuked at same Hackingtosh zone logo.

Almost 8 hours still not able to fix any one help please

Share this post


Link to post
Share on other sites
  • 0
ravirajpoot    0

Updated

after installation boot from USB, and choose the yosemite you just installed and use the commands npci=0x2000 or 0x3000 -v

Its working now but every time i have to do the same again and again

Share this post


Link to post
Share on other sites
  • 0
ravirajpoot    0

Any one here ? Help me ?

Its installed successfuly but i have to boot from usb then i select hdd and hit Enter its work but why its not working drect from hdd ?

Share this post


Link to post
Share on other sites
  • 0
jasas212    0

my friend go back to mavericks..I have the same hardware and it's not working right..i have mavericks and it's perfect

Share this post


Link to post
Share on other sites
  • 0
ervanix    1

Hi,

you must install with boot flag : /amd npci=0x2000

then in the installation page for Mac OSX, the hard disk/disk partition should now be showing up. Select it, and then click the "Customize" button on the bottom left. 

Select boot loader chameleon, and in de boot loader flags select the flags that you used in boot ex: npci=0x2000.

 

Once you're done with the "Customize" page, install Yosemite.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Hi guys, managed to make a hackintosh and everything is going great (Wifi, cpu ECT)   But it's pretty damn slow, i tried one of my favorite lightweight games to test (The Ultimate Doom) and it could barely run THAT! This is my first time and i have no idea how to get my 8570 to work.. Probably should have read a bit, eh? Lol.   And no I don't plan on using my hackintosh for gaming, but god so slow..   Thanks, help would be very appreciated. Edit: It's the dedicated version btw, and in about my mac I see "Graphics Display 3 MB" maybe the issue?  
    • Trying to boot to the installer but I get instant reboot after the following: I am using the following flag (I tried a variation - I need USBBusFix=Yes otherwise it fails even earlier): All my USB devices turn off just before it reboots, so I'm guessing it loses connection to the USB install media - but I can't work out why it's disabling all the USB's. My motherboard is an AsRock Killer Fatal1ty 990FX.
    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×