Second graphics card displays as 1MB - OS X Mavericks 10.9 - Hackintosh Zone Second graphics card displays as 1MB Jump to content
  • 0
Sign in to follow this  
Bill Sherlock Hedges

Second graphics card displays as 1MB

Question

I have two Asus Nvidia GTX 560 Ti 1GB graphics cards in my machine, and for some reason the second one (which is hooked up with a DVI to VGA cable) is only showing up in my system as 1MB, where as the first card is showing up as 1GB (as it should).

 

My system:

CPU: AMD Phenom II x4

Motherboard: ASUS M5A99X EVO

RAM: 6GB DDR3

GPU: 2x Asus Nvidia GTX 560 Ti 1GB

 

It may be worth pointing out that I am using SwitchResX4 for a custom resolution of 1440 x 900 on my second gpu/display.

 

Can anyone help explain why the second card is only showing 1MB, and whether that means I'm not getting full performance?
 

 

edit

I haven't installed any extra kexts, as they worked at full HD straight after the installation. Might try some new kexts shortly, hopefully no kernel panic!

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

On a side note.. For some reason some elements aren't displayed properly (this was before I installed SwitchResX4).

 

For example, the image below:

KH9PJ.jpg

This is just the main page that appears when I open Chrome.

 

I also have some problem viewing YouTube videos (flash elements in general are pretty strange to view), where the buttons don't look quite right. Their colour is a little off and they're a little larger than the rest of the player.

 

Anyone got any ideas what can fix this? The only thing I've found on Google so far was to try "GraphicsEnabler=Yes". Tried that, and it's not changed anything.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:
       https://github.com/xxx10101xxx/ThinkPad-X230-macOS/tree/master/i5-3320M

      My config.plst can be found here:
      https://drive.google.com/open?id=1lK7ixY8fAvtIJv8gY6Gf-RQvKJBVcFLm

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
    • I have Yosemite Zone working on Virtualbox fine.  After downloading High Sierra Zone there is only a dmg and no ISO.  I tried converting the dmg with hdiutil but it goes to 8GB and I get "no bootable media" in Virtualbox.  Has anyone been able to do this yet? 
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    116    0

×