Amd Install Stuck At Installing - Hackintosh Mountain Lion - Hackintosh Zone Amd Install Stuck At Installing Jump to content

Amd Install Stuck At Installing

Recommended Posts

Hello everybody, wanna some help here.. :)

i'm trying to install osx on my pc using niresh's 10.8.2

tried to boot from dvd, succes begin installation with bootflag: amd cpus=1 busratio=16 USBLegacyOff=Yes -v -x

but always stuck in last 5 min installation..

here the screenshot :

Posted Image


my pc:

AMD Phenom II X2 555BE

Asrock 880G Pro3

Asus Nvidia GTX460 direct cu top

patriot 2x2gb ddr3


Thanks in advance

Share this post

Link to post
Share on other sites

Is the dvd scratch or did you burn it at the slowest speed?


the dvd burned at 4x speed, i tried using iATKOS ML2 and restore it to usb drive (succesfull on my HP pavilion g4) will be the same, stuck at "update_dlyd_shared_cache"

any idea?

Share this post

Link to post
Share on other sites

TRY 10.8.5 is much better than 10.8.2

  • Like 6

Share this post

Link to post
Share on other sites

TRY 10.8.5 is much better than 10.8.2


thank you, now downloading 10.8.5 :)what about 10.9? can 10.9 make it on my pc?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!


    $148.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Dear Guys,
      Im trying to install mac os x sierra in my dell laptop and ihave followed all the details and reached the installation part. But im getting error saying "An error occurred installing macOS.To use apple diagnostics to check your mac hardware"
      Guys please please help me with it.ithink im almost 90% close to installing mac os. my lap config as follows.the person who help me resolve will be my hero  Motherboard: INTEL i3 370M 2.40GHZ,0KRP5X CPU: DELL N4030 MODEL. Graphics: ATI Mobility Radeopn HD 5430 Motherboard:  
    • i did one but no hdmi or display port sound even if they are detected processor neither no wifi   and install a multiboot ? i triyed clover but didnt work    
    • Hey can some one help me with a problem this is my problem I hope you can help me guys
    • Hi
      I followed Nirav's High Sierra installation guide.
      My problem is that I am getting the below error at the install boot screen (osxAptioFix2Drv:Starting overrides for System\Library\CoreServices\boot.efi
      Using reloc block: no hibernate wake: no)

      what I should to do?

      my specs:
      Asus Rampage VI Extreme 
      intel Core i7 7800x
      Samsung 960 EVO SSD 250 
      Gigabyte GEFORCE GTX 1080 TI Gaming OC
      GSkill TridentZ DDR4 8x2 GB
    • please i have dell latitude E5420 and my screen always divides into for during and after installing sierra or high sierra. please i really need help.
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By ka209

    120    0