Stuck at "Less than a minute" - Hackintosh Mavericks - Hackintosh Zone Stuck at "Less than a minute" Jump to content
Sign in to follow this  
Bill Sherlock Hedges

Stuck at "Less than a minute"

Recommended Posts

I'm trying to install Mavericks on an AMD Athlon x2 4200+ machine. Pretty old but I'd told a friend I'd give it a go.

 

I used the following boot flags to successfully boot to the installation:

amd64 -v -f USBLegacyOff=Yes npci=0x2000

I didn't make any changes to the installation (didn't customize it in any way), and eventually when it gets to the end, the installation just hangs at "Time remaining: Less than a minute".

I understand this is a common problem, and that sometimes it's best just to leave it and wait it out - but I've left it for around 14 hours straight and still nothing.

 

Can anyone explain what the actual cause of this is, if there is one given cause - or how I can go about fixing/getting past this stage?

 

Spec:

Motherboard: Asrock AM2+ Quad Core (really not sure on the model, it's not written anywhere on the board)

CPU: AMD Athlon x2 4200+

RAM: 4GB DDR2 (4x 1GB slots)

GPU: Radeon (not sure on model, but I have tried without the Radeon in too so I don't think this is the problem)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I have searched all over and there is a LOT of info on what to do to install Mac OS w/e once you have set up the Mac VM. I am brand new at this so I may just be missing something very simple. How do I get from this... https://imgur.com/vQrLPXH To this.... https://imgur.com/RunPZ1C  
    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:
       https://github.com/xxx10101xxx/ThinkPad-X230-macOS/tree/master/i5-3320M

      My config.plst can be found here:
      https://drive.google.com/open?id=1lK7ixY8fAvtIJv8gY6Gf-RQvKJBVcFLm

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
    • I have Yosemite Zone working on Virtualbox fine.  After downloading High Sierra Zone there is only a dmg and no ISO.  I tried converting the dmg with hdiutil but it goes to 8GB and I get "no bootable media" in Virtualbox.  Has anyone been able to do this yet? 
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    116    0

×