Geforce 8400M Ok But Slow Geforce 8400M Ok But Slow - Hackintosh Mavericks - Hackintosh Jump to content
magneto

Geforce 8400M Ok But Slow

Recommended Posts

i have installed on nb asus z53s-f3sc with vga geforce 8400 mobile

it works but is very slow, when launch safari or lauchpad

 

exist a correct driver?

 

tnx

Share this post


Link to post
Share on other sites

add graphicsEnabler=YES in org.chameleon.plist 

  • Like 6

Share this post


Link to post
Share on other sites

where is this file?

 

i have found one located in extra with name org.chemeleon.boot.plist

 

is this?

 

this is the content and exist the value you have say me

 

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>Credits</key>
<string>www.hackintosh.zone</string>
<key>EthernetBuiltIn</key>
<string>y</string>
<key>GraphicsEnabler</key>
<string>y</string>
<key>Kernel Flags</key>
<string>npci=0x2000 dart=0</string>
<key>Timeout</key>
<string>2</string>
<key>UseKernelCache</key>
<string>y</string>
</dict>
</plist>

Share this post


Link to post
Share on other sites

nothing to do.

 

i have reinstalled with defaults, and it function vga is ok, but pc hang, it freeze.

 

 

damn...

Share this post


Link to post
Share on other sites

if you in safe mode delete graphics related kexts and install the kext i have given you

Share this post


Link to post
Share on other sites

Hi,

 

I've a Sony vaio vgn-fz11z with a geforce 8400m gt.

After fix the black screen after apple logo, it seems that the graphics accedeations doesn't work.

 

I tried graphics enabler=yes, i tried cuda nvidia and try what you said, going to the safe mode and instal the driver for the 8400 gs. Still doesn't work.

 

Has anyone made a graphic card nvidia geforce 8400m gt work?

 

thx 

Share this post


Link to post
Share on other sites

I am running a Virtual box with the 8400GS and Mavericks.  I am stuck in 1024 ( ie no video support).  I tried arch=i386->=32 , GraphicsEnabler and other boot options, but I can't get it to start supported.  Other resolutions would be nice.  The kext wizard is not on this version.  I think that one is needed for this card.  I could not find any drivers on the Nvidia site.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.08 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I have the same cpu, GPU, and SSD. Did you ever get full gfx support? I'm sick of the stuttering. 
    • Install is hanging at 11 minutes  Localhost osinstaller 403 can not connect to /var/run/systemkeychaincheck.socket no such file or directory 
    • So far installer is working with amd phenom ii x4 965 black edition and gtx 750ti. Installing on a Kingston 240 GB ssd. Mobo is  m4a88t -v evo/usb3 from asus. Used boot flags /amd64 nv_disable=1 dart=0 -x -v
    • I managed to install the niresh mav distro and then did the combo update without reinstalling the hackintosh stuff after the update, this ofc resulted in my pc not booting. Ive tried to use the installer to do a time machine backup of my system pre combo update to no avail, and now I cant even get the installer to boot again. any and all help is greatly appreciated. I'm using a asus m4a88t -v evo/usb3 mobo and amd phenom ii x4 965 Deneb edition. I previously booted the installer using -amd64 nv_disable=1 dart=0 and I think -x -v but I cant remember. I think my bios needs to be updated but I cant even find the board on the asus site so any help with that would also be appreciated. if anyone is familiar with the hp flyer red laptop my wife would like me to hackintosh that as well. I have a working windows 10 install and working Ubuntu install, sandisk cruzer 32gb flashdrive and a couple blank cds at my disposal. 
    • hello i have installed sierra on dell optiplex 780 sff everything works perfectly except that i have installed a wifi dongle BL-WN151 in usb but my hack does not recognize it. thank you for helping me if you can. OS X sierra .....
  • Download Statistics

    • Files
      849
    • Comments
      2,143
    • Reviews
      2,612

    Latest File
    By ka209

    34    0

×