[Help] Can't install Yosemite Zone 10.10.1 on HP Pavilion x360 - Hackintosh Yosemite - HackintoshZone [Help] Can't install Yosemite Zone 10.10.1 on HP Pavilion x360 Jump to content
alainnoujaim

[Help] Can't install Yosemite Zone 10.10.1 on HP Pavilion x360

Recommended Posts

So I’ve been meaning to install Hackintosh Zone 10.10.1 on an HP Pavilion x360.

I was able to boot the installer with /hp bootflag but /hp1 didn’t work. Every time I try to install it, an error occurs shortly after starting : An error has occurred while extracting files from “Essentials.pkg”. I tried again but the installer wouldn’t even boot (there was like a kernel panic), I looked it up in verbose mode (-v) and it ended weirdly; the words in the last lines had tripled or doubled letters (nnnaannoosseeccoonnddss : nanoseconds)*. I thought it was the USB so I tried it on a lenovo laptop, which worked flawlessly, but I reburnt the dmg file to my USB anyways. So can anyone please help?? Or give me installation instructions?? 

 

*will try to provide pictures later on but please help right now.

Share this post


Link to post
Share on other sites

Please Someone Help!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $22.30 of $100.00 goal reached.
    Donate Now
×