HP6930p yosemite 10.10 tryout and ML running (niresh) - Hackintosh Yosemite - Hackintosh Zone HP6930p yosemite 10.10 tryout and ML running (niresh) Jump to content
MrLee

HP6930p yosemite 10.10 tryout and ML running (niresh)

Recommended Posts

Hello everyone!

 

Just got back from the bar so this will be short (just so atleast hp6930p users can find this :)

 

Yosmite 10.10 :

 

Used two diffrent usb sticks to restore yosemite dmg from my niresh 10.8 host, no succes. boot0 or no systemdisk error after succesfull (but short +/- 20min) installation. didnt even try easybeast or something to get it to boot since i wanted to get started with osx (not even ML wasnt running propperly at that time)

 

ML :

 

Running verry smooth, tested lots of Audio software with heavy duty tasks and it outperformed my previous win7 configuriations by far! also tested lots of vst modules running combined with native instruments. supersmooth (onle testing a week now)

 

sorry for mistakes in language but i had a few bears tonight :) im planning on a full-scale report with all details somewhere in the near future but till then people can post here for settings/kexts when in need. For Niresh & co, thx for making this possible! i would like to donate some but you guys need to tell me how i can from the netherlands....

 

greetz and have a good weekend!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:
       https://github.com/xxx10101xxx/ThinkPad-X230-macOS/tree/master/i5-3320M

      My config.plst can be found here:
      https://drive.google.com/open?id=1lK7ixY8fAvtIJv8gY6Gf-RQvKJBVcFLm

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
    • I have Yosemite Zone working on Virtualbox fine.  After downloading High Sierra Zone there is only a dmg and no ISO.  I tried converting the dmg with hdiutil but it goes to 8GB and I get "no bootable media" in Virtualbox.  Has anyone been able to do this yet? 
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    116    0

×