Os X Yosemite 10.10 on HP 250 g3 - OS X Yosemite 10.10 - Hackintosh Zone Jump to content
  • 0
DarioDiVito1

Os X Yosemite 10.10 on HP 250 g3

Question

Hi, I'm trying to install Yosemite on my pc but it stucks on the hackintosh zone logo. I tried to boot with /hp, /hp1, -x, cpus=1 but nothing changes. 

Here is my configuration: 

 

Hp 250 g3 laptop:

 

Intel pentium quadcore n3530

4 Gb ram

intel hd graphics

500 gb hd

 

I have to say that i don't have an option in the bios to set AHCI and HPET...

 Please help  :D

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hey,

 

The HP 250 G3 laptop is set to AHCI by default. Changing that is a pain in the behind, so it is OK. 

 

Try booting from a USB 2.0 port if you haven't tried that yet. Also, the CPU is a Pentium but it might be a newer version which is not supporter by Apple. Have you tried booting without /hp?

 

My suggestion would be : Plug into USB 2.0 port and boot from USB with just the -v flag. Then post a screenshot or photo of the screen here so that we can help you more.

 

Also, it might be better if you used a clover bootloader. Read more here : http://www.reddit.com/r/hackintosh/comments/2rgl48/psa_g3258_and_other_haswell_pentiumceleron_parts/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello! I made my usb key with transmac but when I start OS X Sierra everything goes well, the installation too but the installation blocks at 100%, time remaining: less than a minute. with it worked but not anymore. can you help me? My PC : it is a laptop: ASUS X751LD the motherboard I do not know, the hard drive I do not know but it's a HDD of 500 gb I have two graphics cards: Intel HD 4400 and Nvidia 820m, (which blocked me for the installation of Yosemite and High Sierra) thank you in advance.   PS : Sorry for my bad english i'm french ^^.
    • Hello! Yesterday I successfully installed Yosemite (Yosemite Zone distro) on my laptop (Sony Vaio FIT 15E with an i3-3217U). The only thing that doesn't work is the wifi card (BCM43142). I found in my house another wireless card, AzureWave AW-NB047H. Is this wireless card compatible with macOS?   Sorry for my bad english and thanks in advance. ~IOStream
    • i have installed sierra on my acer aspire e14 e5 - 475G 59C7 with processor i5-7200u 2.5GHZ  nvidia geforce 940MXX 2GB  4GB DDR4  when i install i disabled "move nvidia.pkg" "ati.pkg" "intel.pkg" installed works, but when i type something it gone too far. for example i just type "a" in 0.5 seconds it shows "aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa" anyone know how to fix this?        
    • Hello,
      On High Sierra 10.13.1 under VMWare.
      I install Final Cut Pro 10.4 when running got this error:
      This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro.
      My GPU is: AMD Radeon R7 240 but show on Hachintosh About : Graphics: Display 128 MB. Thank you for help.
    • I got same error 4 years later. On High Sierra. What's the solution? What you suggested doesn't work. Why does this happen? Any ideas?
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    15    0

×