Niresh mavericks on Acer v5-573 - OS X Mavericks 10.9 - Hackintosh Zone Jump to content
  • 0
warshoot3r

Niresh mavericks on Acer v5-573

Question

4 answers to this question

Recommended Posts

  • 0

Hi,

I have much of trouble on installing this on this laptop. On installation of Niresh mavericks (On USB), It will keep on restarting on the boot loader to select it. When I add -amdfx on to this , it will be able to boot to install mavericks.

 

Finally after installation, I have to keep the USB in otherwise unable to boot it. I must use -x and boot it into safe mode without this , I will not boot.

 

Thanks in advance,

Share this post


Link to post
Share on other sites
  • 0

Remove your USB. Go into your bios settings and make sure the hard drive with OS X installed is the first boot device. Restart again and enter -v as a boot flag. Post your output here.

If you still can't boot without the USB in, I expect there's a problem with the boot loader (also make sure sata is set to ahci in your bios).

Share this post


Link to post
Share on other sites
  • 0

It will say "No bootable device -- insert boot disk and press any key". It is also set to AHCI mode.

 

I suspect some setting with the mavericks installation? would there be a specific custom settings,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • ya no documentation ..and iam so confused to ..can some one make tutorial
    • Desktop Specs 
      Mob-: MSI X99a Godlike Gaming (MS-7883) (supports Legacy+UEFI)
      CPU- Intel 5820k (Haswell E)
      Graphics- MSI 980ti
      Ram- Avexir ddr4 8x4gb also, i have attempted using: OsxAptioFix2Drv-free2000.efi At the moment i typically get stalled with: Only single RAM bank (128 bytes) and some times I am getting: Couldn't allocate runtime area.
      Any advice would be greatly appreciated as im scratching my head wondering what the problem is - currently going to reformat the usb and start a new.
    • getting error (iobluetoothhcicontroller) (searchfortransporteventtimeouthandler) (missing bluetooth controler) apple loading bar stuck in middle if i boot normally. So i tried these  boot flags npci=0x2000 -v npci=0x3000 -v  -x-v PCIRootUID=1 -v PCIRootUID=0 -v still same error ?? Stuck in loading bar any solution?? thanks Acer Aspire 5733 (pew71) 

      Core i5 m560 @ 2.67 Ghz
      Intel HD Graphics
      Atheros AR5B125 Wifi
      Broadcom Net Link
      Realtek HD Audio
    •   I have a notebook with an integrated inter 510 graphic card and an nvidia geforce 920MX graphic. The problem is that the intel only takes me 3 Mb and the nvidia directly does not let me. I do not know if there is kext for both or how to fix it. Thanks in advance
    • Hi Guys, I’m stuck with 3mb VRAM, and can’t get my screen resolution! I’ve tried to reinstall 18 times with different configurations but I can’t seem to get it right! PLEEEEASE HELP I really don’t know what to do now. I've tried Enoch but still no success!   MY COMPUTER SPEC: System Model: HP EliteBook 8570p Processor: i7-3520M CPU @ 2.90GHz, 2901 Mhz, 2 Cores GPU:  AMD Radeon HD 7570M RAM: 12GB  

  • Download Statistics

    • Files
      848
    • Comments
      2,135
    • Reviews
      2,568

    Latest File
    By Vale1831

    1    0

×