[SOLVED] Booting up I get a white screen after the apple logo.(solved Boot0 fix not working) [SOLVED] Booting up I get a white screen after the apple logo.(solved Boot0 fix not working) - Hackintosh Mavericks - Hackintosh Jump to content
android1111

[SOLVED] Booting up I get a white screen after the apple logo.(solved Boot0 fix not working)

Recommended Posts

I need help! :i've installed it on an hasell with the command  xpcm-free -v following this guide and the installation worked fine but when it rebooted to continue installing it freezed on a white screen that comed out after the apple bootlogo. After 1 hour i reset and i get boot0 error but when I installed chamelon on the usb (16gb) it booted up and i selected mac os but afrer some miliseconds the computer automatically reset. I' ve tryed with clover but it stop all time to RTC: only single ram ba and it not complete the world. What I've to do? I've a custom built pc with an i7490k, a tegra k200, 16 gb of ram (two banks of 8 gb) and a 2tb hd.

Sorry for my bad english.

Share this post


Link to post
Share on other sites

"rebooted to continue installing"?

There is no reboot to continue installing. Did you see the "successfully installed" screen, or did it just reboot?

 

NO, it finished installing and It automatically rebooted to make the user setup. I don't now If there was any text because I was in another room but i now that after it comed up the apple boot logo, after some time the screen started making a disturb noise and after other two seconds the screen blinked in black and it make white. I wait 1 hour but afrer i reset and when it was booting it comed out the boot0 error. But as I already telled in the first post the fix don't worked.

If can help I've an Asus z97-c as motherboard.

EDIT: I tried to reinstall os x in a partition smallest than 1tb (because in yosemite tutorial was written that can cause problems) and now it's booting the niresh bootloader (that I think is chamelon) but when i boot up os x I get the same problem: a black blink and then monitor sounds and a white screen.

Share this post


Link to post
Share on other sites

Boot in verbose mode (-v boot flag)

Thank you  :D  ! now all it's working but the graphics is very slow but I think I will do an other post for that.

Share this post


Link to post
Share on other sites
On 1/11/2015 at 6:51 PM, rhedges said:

Verbose mode is simply supposed to just log the output as you boot. Try booting without -v again and let me know if it boots.

Sorry if I not tell you but I already solved with this guide. Thanks anyway and sorry.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.08 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hello, I am trying to install MacOS using the High Sierra Zone Installer on a spare drive on my desktop PC, since I wish to gain experience with MacOS. I am a Linux user, however I did have Windows 10 on a spare hard drive (I need my Sapphire Radeon HD5850 Xtreme to work properly with OpenCL), so I used Windows to create the installation medium (16GB USB3.0/MicroUSB2.0 Sandisk Drive, I have no USB3.0 ports on my desktop) via TransMac. My issue is, both USB (my keyboard is a USB keyboard) and PS/2 (my mouse is a PS/2 mouse)  fail to function when launching the High Sierra Zone Installer from Clover, they both work properly within Clover (also, the rest of the hardware appears to be recognized by Clover, including my graphics card and my (integrated) sound controller, I have no idea about my wireless card, however I can always install it's drivers from TP-LINK's website). My hardware is as such: Intel DH55HC motherboard - latest UEFI Intel Core i3-540 Sapphire Radeon HD5850 Xtreme Generic (A4Tech) PS/2 mouse Generic (Silver Line) USB2.0 keyboard. TP-LINK TL-WN781ND v.2 (Atheros AR9485)   I had already tried different options, such as disabling USB ownership and USB injection (both together and each one by itself) and I had even tried replacing the USB and PS/2 kexts with updated versions by RehabMan, and the situation has neither improved, nor got worse.
    • Do you  have another PC? Since if you do, it's simply a matter of downloading the latest Windows 10 iso (directly from microsoft's website), flashing it with Rufus, and booting it on your computer. I personally am a Linux user (who is a former Windows user) who wishes to test out MacOS, which is why I am here.
    • Hi everyone! I wish I could find some help. I want to install hackintosh my Dell Precision M4600 with the following systems: - Intel Core i7-2760QM (8 CPUs) 2.4GHz, up to 3.5GHz - 8GB RAM - NVIDIA Quadro 1000M Graphics Card - LAN : Intel(R) 82579LM Gigabit Network Connection - WiFi: Intel(R) Centrino(R) Ultimate-N 6300 AGN Which version of hackintosh should I choose? I've tried installing High Sierra, but it doesn't work perfectly. At least it can be booted by Clover. But I cannot make my Graphics card works :(((
      Please help me... :((
      (So sorry if if I have typo errors. My English is not really good)
      Thank you
    • I have the same cpu, GPU, and SSD. Did you ever get full gfx support? I'm sick of the stuttering. 
    • Install is hanging at 11 minutes  Localhost osinstaller 403 can not connect to /var/run/systemkeychaincheck.socket no such file or directory 
  • Download Statistics

    • Files
      849
    • Comments
      2,143
    • Reviews
      2,612

    Latest File
    By ka209

    34    0

×