• 0
singh_dd93

Stuck At Pci Configuration Begin - Amd Phenom Ii X2

Question

After I installed Mavericks on AMD FX8120, I am trying to install it on my old AMD Phenom II X2

 

 

My config is

AMD Phenom II X2 555BE

Asus M4A89GTD PRO (non USB 3.0)

8GB Kingston DDR III 1333Mhz

On board HD4290

 

I tried booting with amd64 -v

amd64 -v npci=0x3000

amd64 -v npci=0x2000

even tried above things by changing kernel to amd & amdfx but always stuck at same point.

 

I am attaching a screen shot

 

Posted Image

 

Share this post


Link to post
Share on other sites

7 answers to this question

  • 0

Did you try PCIRootUID=0 or PCIRootUID=1?

 

If you can, maybe post a shot of your BIOS PCI section if the above doesn't work.

 

Stragen.

Share this post


Link to post
Share on other sites
  • 0

I just got back home with GT620 (Cheapest Graphics Card Available at my friends shop) and disabled on board graphics. No error now. it booted fine with amd64 -v and its installing now with 18mins remianing. :)

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

nvidia gt610,gt620,gt630 i have tested all these working flawless also vga port with them 

7 people like this

Share this post


Link to post
Share on other sites
  • 0

This system is performing much much better than AMD FX 8120 with HD 7850. May be due to proper graphic accelaration which I miss with HD 7850.

Everything is working out of box. No extra kext needed ATM.

 

I going to post this config in Working builds here.

 

I love you Niresh and all other devs who made this possible on AMDs.

 

Thanks a lot

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

processor's are main part of OSX along with graphics ,,,if you missed one i'll be stable ..always need to be  a perfect match ...for future(if you are thinking of)builds choose intel instead AMD ,,,you will get perfect hackintosh  :)  :)  :) 

8 people like this

Share this post


Link to post
Share on other sites
  • 0

processor's are main part of OSX along with graphics ,,,if you missed one i'll be stable ..always need to be  a perfect match ...for future(if you are thinking of)builds choose intel instead AMD ,,,you will get perfect hackintosh  :)  :)  :) 

I aint gonna build a new machine in near future. But maybe next time i will try to convince me to buy Intel. I am a Intel hater (kinda) cause my i5 3770k build before my FX 8120 went bad within a month of buying and culprit was processor which Intel refused to change.

Share this post


Link to post
Share on other sites
  • 0

I just got back home with GT620 (Cheapest Graphics Card Available at my friends shop) and disabled on board graphics. No error now. it booted fine with amd64 -v and its installing now with 18mins remianing. :)

I also have faced this problem Sir, I have read after doing that and disabling your onboard graphics you got back to your home with success installing. I need Help . I have no Graphics card. if I got a good GPU then my problem also will be solved ??

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Intel HD 3000 Sierre(10.12.3) Fix..... 100 % Working,,,... No Downloads Needed...Just Sierre Zone dmg file from hackintosh zone I installed Sierre Zone in my hp 430.. specs: core i3 2350m 500gb hdd 8 gb ram intel hd 3000 graphics  Graphics works great with hd 3000 512 mb ram..   What I did was .... During Configuring do the following 1) .. Check GraphicsEnabler = Yes 2).. Change SMBIOS from iMac 14 to MacBookPro 8,1 3).. Dont Check Intel HD graphics to fake as HD4400 HD 4600,ect.. 4).. Enable Battery Percentage..   Thats it Install... Everything WOrks fine...   Thank you NIRESH 4 THE .dmg file
    • How to run Sierra Hackintosh on USB Hi there I'm trying to install a copy of the Sierra Hackintosh not on a Hard Drive but on a USB drive. Here's what I'm using: Laptop: Asus / Intel Core i5-3210M 2.5GHz / Nvidia GeForce 610M 2GB / RAM 12GB / SSD 500GB USB: Kingstone HyperX Savage 64GB What I did: I followed the guide to install it on a HDD and there a USB is used to install the OS on the HDD. That's why I'm using another USB to install the OS on my USB HyperX. To install it Plugged both the USBs on my laptop and then completed the installation process installing the OS on the HyperX. After that the laptop restarts, but if I boot the HyperX alone it will tell me to reboot using a proper boot option. I checked using TransMac if the USB actually has the OS installed in, and it does. So here's the problem: Can I install the Sierra Hackintosh on my USB drive? How can I boot it correctly? I'd like to be able to run Sierra by just plugging that HyperX onto any computer.  
    • Help me with Intel Hd Graphics 3000 Mobile on Mac Sierra Zone Hi, I'm trying to activate the Intel HD Graphics 3000 on my laptop with Sierra hackintosh but I can not in any way, I already tried with Clover Configurator, with Kexts, however the system does not even start ... It only starts if I put 0x01160000 in the FakeID, but when I do this the video card does not start. In "About This Mac" it says that I only have 4 MB of graphics memory. The bizarre thing is that I installed the Yosemite version and it worked perfectly ... Please someone help me !!

      My laptop:
      Acer E1-571
      Processor: Intel i3 Dual Core 2.20 Ghz
      Videocard: Intel HD Graphics 3000  
    • same problem here... stuck at waiting for root device ... though i've tried everything but no luck... booted from all the usb ports lead to the same error.. booted from both the legacy and clover lead to the same error... tried bootflags : -v -x -F -f -s USBBusFix=Yes lead to the same error... only once i'd booted it bypassing the error and go to the apple logo but a cross sign appeared on the screen - installation stopped. But i had successfully installed yosemite zone... never had a error or problem at yosemite installation... so what is the problem in Sierra zone ??? please fix this error, please...  @Niresh Toshiba satellite pro laptop config : processor : i3-3110 M cpu @ 2.40 ghz Ram : 4 gb Ethernet : QC AR8161 pci-e  wireless : Qc AR9565
    • not working... tried them... @ekh
  • Download Statistics

    • Files
      847
    • Comments
      2,135
    • Reviews
      2,544

    Latest File
    By Niresh

    225    0