Got Yosemite Running, but no Ethernet or Wi-Fi :( Got Yosemite Running, but no Ethernet or Wi-Fi :( - Hackintosh Yosemite - Hackintosh Jump to content
spinny99

Got Yosemite Running, but no Ethernet or Wi-Fi :(

Recommended Posts

Hi everyone! After installing Yosemite on my PC, I was not able to get Wi-Fi or Ethernet running. I've tried multiple drivers through Multi-Beast, but none of those worked. I'd like to have both working, primarily Wi-Fi. 

Here are my Specs:
- Motherboard: Asus Maximus VI Hero
- CPU: Intel i7 4770k
- Wireless Card: Asus PCI Card
- OS: Yosemite

Some Extra Info:
My PC has 5 Drives. 4 out of the 5 I am using for Windows 7, so I have a single 1TB Drive for Yosemite.
Also, I kinda have a weird work around for booting into Yosemite. I turn on my PC, spam del so I can get into my ROG Motherboard BIOS, I select my Boot Drive as the drive that has Yosemite on it, and Multicast gives me the option to boot in or hit a key. Now, if I just let it boot I get an error while loading into Yosemite, but if I hit a key, and then go to Yosemite I get no error.

Any help is appreciated. Thanks!

EDIT: Are there any specific things in Multi-Beast I should try?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.08 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • @moriel5 Installing windows on a pc is the easiest thing ever, reset BIOS insert bootable USB or DVD, partition hard disk install windows.
    • I tried installing High Sierra as well as Sierra on my Acer Laptop and Mac Os is not booting(unable to install)....I followed all the steps mentioned. In some videos which I saw on Youtube they dont Face any problems....they plug USB and PC boots into Clover but mine is not booting...please help... My Laptop is Acer F15 series Laptop and Model No is F5-573G-59V4 Thank You.
    • Hi, i tried to install high sierra on my hp computer, i created the partition on windows, i copied the sata-100-unssuported.kext to /EFI/CLOVER/kexts/Other but my intel SSD does not show up at the disk utility at all, my bios does not have options to change sata to ahci or any other option, and i read something about mbr patch which i dowloaded but there is no guide on what to do with it, any help would be really appreciated. Thanks
    • i tried this in last hours, but nothing. i tried to boot on an acer aspire (specs are almost the same) and it boots (stuck on logo but boot), i guess that problem is mine laptop?
    • Hi!
      As a first try with hackintosh I succesuffy installed High Sierra on a Dell PowerEdge T20. It works fine, but as I start scrolling in a web-browser the screen starts flickering. It only recognises my screen as a secondary projector, and can't change resolution from 1920x1080.
      How do I fix this?
  • Download Statistics

    • Files
      849
    • Comments
      2,141
    • Reviews
      2,612

    Latest File
    By ka209

    34    0

×