Alienware x51 r2 Hackintosh? - OS X Yosemite 10.10 - Hackintosh Zone Jump to content
  • 0
PsuerkDextre

Alienware x51 r2 Hackintosh?

Question

Hi! My name is Dextre and i'm fairly new to this whole Hackintosh scene. I've been trying to get my pc to dual boot Niresh 10.10 Yosemite for a while off of a bootable USB. It isnt working. I am running chameleon, and when i boot i get a flash of white with some logo that i cant make out, and sometimes a gray apple logo, before it cycles back to the Alienware legacy boot screen( if it helps i think i am on A06 Bios) 

My Specs are: 
i7 4770 
8gb Ram 
Nvidia 760 Ti 
and WiFi is not important to me right now. 
I am using trans mac. 
I have currently Windows 8.1 stock running off of the comp already, and my end goal is to be able to dual boot the two. 

Thank You in advance!

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hi,

 

I am using an Alienware x51 with Yosemite running. I haven't used Niresh installation; I have used Unibeast method and everything works except the Wifi LAN (Atheros AR5B125 is not supported) and the USBs 3.0. 

I used to have problems during booting, but I found the right flags to use: graphicsenabler=yes and pcirootuid=0. I hope they can be useful for you too. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello,
      On High Sierra 10.13.1 under VMWare.
      I install Final Cut Pro 10.4 when running got this error:
      This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro.
      My GPU is: AMD Radeon R7 240 but show on Hachintosh About : Graphics: Display 128 MB. Thank you for help.
    • I got same error 4 years later. On High Sierra. What's the solution? What you suggested doesn't work. Why does this happen? Any ideas?
    • Hi there. I have the exact laptop and was able to install MacOS HS on it and boot up. I followed tonymaxx086 instructions but.... the following are NOT working as yet.... 1) Keyboard and trackpad (although usb kb and mouse work)
      2) Backlite control (screen appears to be in battery mode - dimmed)
      3) Sound
      4) Wifi 
      5) battery? I am able to access the internet and browse ok using Safari. I want to resolve #1 and 2 before I resolve the rest, but I am having an issue to determine what kexts to inject. There is no cross reference to this MOBO and I am not familiar with it. Can someone point me in the right direction? Many thanks.... 
       
    • Hey i won't this to but the zip is not good  
    • Hello, I've installed Hackintosh zone high sierra AMD on HP EliteBook 8460p using the recommendation hosted at this site, When booting from the HDD it keeps looping in ACPI errors, after a while it gave me the login page with no mouse and no keyboard enabled, Booting from USB will work when adding "-v acpi=off" arguments, Please help,   Thank you
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    15    0

×