Always configuring hackintosh every restart after 'successfully' installing Yosemite with Undefined error: 0 - Hackintosh Yosemite - Hackintosh Zone Always configuring hackintosh every restart after 'successfully' installing Yosemite with Undefined error: 0 Jump to content
alvin17

Always configuring hackintosh every restart after 'successfully' installing Yosemite with Undefined error: 0

Recommended Posts

My system:

Intel i5-4460 haswell

4gb ram

Nvidia gt730 2gb

Mobo asus

Win8.1

---

After finally clean install the system, the Yosemite finally installed with the Undefined error: 0 when installing

I can boot to the Yosemite via Darwin boot loader, not the Clover one. The Clover boot loader didn't came up.

Every time I restarted my system after the first configuration phase, I still get into that phase every restart.

Should I clean install again or there's a fix?

Btw, I've restored my data after installation via Time Machine backup.

I'll wait for the help :)

Share this post


Link to post
Share on other sites

I have the i5-3570K Ivy Bridge and had the same problem when using the onboard graphics.

I went with a ASUS  GTX650TI-O-1GD5 video card, using the DVI port, and the install worked.

The software doen't like the onboard graphics.

I am booting with an HDMI (at the monitor) to DVI cable and still no problem.

I also ran into an ethernet problem, or so I thought, during the first install.

After the first reboot it works, evidently the os needed to update first.

I don't know if this will work for the Haswell version.

Good Luck!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $35.82 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Oh, thank you but in the meantime I thought again and have installed High Sierra instead. It works just fine, put a camera, bluetooth, wifi, all working OK. I only have to solve a little problem when doing restart it freezes but after shutdown it comes up good! I have also Win7 on same mbr disk and I start with the installation usb but I think go over to EasyBCD to make a smoother boot. If your experienced I would appreciate very much any hints for helping me in this direction. 
    • Hello people!😃   I am new to the hackintosh community. I have a old pc at my home running windows 10 pro. Its a Pentium Dual Core 1.6ghz Processor. A 250mb intel HD i-gpu. (No dedicated Graphics card). A 2gb DDR2 ram. 160gb HDD.   Can i install any mac distro on it ?   I don't want to edit videos on it. I just want to start hackintoshing from this, than my laptop & than my friends laptop. Untill i master this art ☺.   Thank you.
    • Hello people! I am new to the hackintosh community. I have a old pc at my home running windows 10. It has a Pentium dual core 1.6ghz processor. A 250mb intel HD igpu. A 2gb ddr2 ram. Can i install any mac distro on it ?   Thank you.  
    • Hi, i am struggling with installation telling me that it needs less than one minute for eternity. in log it shows that "./postinstall: Using AMD Bronya Kernel" process is running, but 4 hours is too long for "Less than a minute" don't you think ;).    Please help me, i tried to install Mac OS on Intel and AMD processor PC, same problem.  
    • Hola, generalmente se postea en ingles.   Podrias dejar las especificaciones de tu tarjeta madre, por ejemplo: RAM PROCESADOR GPU ETC   Ademas de los componentes que tienes instalados... tengo una pregunta para ti.   Ya comprobaste la compatibilidad de tu ordenador con el sistema operativo?
  • Download Statistics

    • Files
      852
    • Comments
      2,144
    • Reviews
      2,600

    Latest File
    By Niresh

    517    0

×