Black Screen with ES cpu 2490x xeon 6core - help needed - Hackintosh Mavericks - HackintoshZone Black Screen with ES cpu 2490x xeon 6core - help needed Jump to content
artska

Black Screen with ES cpu 2490x xeon 6core - help needed

Recommended Posts

Hi and thanx for this forum, 

Sorry if i miss the rules, and if it s the wrong section, just tell me and i correct

I search info for install osx on my pc but i dont found with the search option, so:

 

i install Niresh/maverick, but i m ok for other version if it s necessary...

I install without option, just niresh maverick with standard setting,

i reboot and i have the gray screen with apple logo and the "preloader" and at a moment the screen go to sleepmode or other, i have just black screen

i test without graphic card option and :

-x

-x cpus-1

 

I test with the tools "systeminfo" for osx compatibility and just the cpu have a bad smiley -.-

vendor id : 8086

device id 3c41, 3c42 etc etc

 

I have :

Asus p9x79 pro with .rom bios for ES cpu support 

64gb corsaire vengeance 1600

cpu : 2490x - engeneering sample

nvidia 670gtx zotac 4gb

 

i plug the tv on my hdmi port

 

When i install, all is ok and when i reboot, i have a black screen, so i search for fix this but found not realy usefull information for help me fix this problem.

 

I plug

 

Sorry for my english, i m french -.- and for easely that, i m a beginner on hackintosh (with a good machine, i think it s realy easy to install with the beautyfull tool by Niresh ;) )

 

Thx

 

CPU-Z.jpg

 

559536d1341072013-xeon-2490x-ist-das-fue

Share this post


Link to post
Share on other sites

@artska After the install, boot in verbose mode (-v boot flag) and post the output here.

Share this post


Link to post
Share on other sites

Hi, Thx for your reply and sorry for my "non complete" descrption, i correct it:

I install without option, just niresh maverick with standard setting,

i reboot and i have the gray screen with apple logo and the "preloader" and at a moment the screen go to sleepmode or other, i have just black screen

i test without graphic card option and :

-x

-x cpus-1

Share this post


Link to post
Share on other sites

@artska It's difficult to understand you.

Boot in verbose mode to see if there are any errors, put them here.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $22.30 of $100.00 goal reached.
    Donate Now
×