Adding Haswell Kernel to Yosemite-zone.dmg USB - Hackintosh Yosemite - Hackintosh Zone Jump to content
smtkrghsl11

Adding Haswell Kernel to Yosemite-zone.dmg USB

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • A Question!   Does it work when i disable my Intel Graphic Card via Windows 10 Device Manager?  @Niresh @Niresh   Forget about my last Post! I used a config.plist from https://github.com/RehabMan/OS-X-Clover-Laptop-Config?files=1 And it worked! I will try to Install it!
    • Here is a video of me booting using the command "-v". Video: https://drive.google.com/open?id=12Oq0NSIShxd7HGPdgRzNLh0uID1uSmV_
    • at what point do i take the picture? There is a lot of text displayed, so i'm not sure when I take the picture (or should I just take a video of the whole thing?)   Also, I tried booting in verbose mode before, and i got a grey screen and it stayed on that screen
    • Hello,
      I have a laptop MSI GX70. Installed High Sierra a few days ago. Configuration of my laptop is:
      AMD A10-5750M CPU with integrated iGPU AMD 8650G (0x990B1002)
      Discrete AMD 8970M graphics card (0x68011002)
      8 gb RAM The big problem for me for now is to configure any of graphics card's my laptop has.  What I tried already:
      For now I'm successfully booting using config.plist with injectATI. Seems to be both graphics adapters don't exist in system kexts. So, I modified AMD7000Controller.kext and changed there 0x68101002 (AMD Radeon R9 270X, AMD FirePro D300, AMD Radeon R9 M290X) to 0x68011002 and placed modified kext using Kext Utility. While booted into Clover, I used Deinit for iGPU and Inject ATI for 0x68011002. So, for now I have a line with AMD 8970M at about my Mac window, but picture quality is still poor so it seems to be all the same, it doesn't work.
      Then I tried to do same things for iGPU - AMD 8650G. Modified kext AMD4800Controller.kext. Changed 0x944A1002 (AMD Mobility Radeon HD 4850) to my 0x990B1002. Inject ATI for iGPU - x990B1002 and Deinit for discrete. Same situation, poor quality picture, but unknown card at about my Mac window, "Display 7MB"). Also compiled DSDT, tried to disable discrete card, but may be I was wrong here - still no results. I'm newbie. Is it possible to get discrete card working? And if not, integrated? Please, help. I really have no idea already.
      Thank you!
    • thats a First gen i5 (the i5 650) but the APU? i'll give Sierra a try.  the last intel system i dug out one of the oddball Dual Core Pentiums,  the Legacy boot installer menu for Chamelion just halts w/ " :" or "/" mid"spin" i'll update w/ screenshots in alil while (i'll grab Sierra and while the USB stick's being written to going to get dinner here started as its atm of this post, 6:24PM EST)
  • Download Statistics

    • Files
      845
    • Comments
      2,132
    • Reviews
      2,556

    Latest File
    By 8osm3rka

    24    0

×