OS X Installer won't launch (computer restarts) OS X Installer won't launch (computer restarts) - Hackintosh Yosemite - Hackintosh Jump to content
ohnx

OS X Installer won't launch (computer restarts)

Recommended Posts

I've been trying to get Yosemite on my new PC, and I've been having some issues booting into the installer.

When I press enter, it loads for a few seconds, and then the computer just reboots.

When I turn on verbose mode, the text scrolling is too fast to see. (I'll try and record it at 120fps and play it back frame by frame later to see the last frame if needed).

I can see that HFS+ files are being loaded, and then a few seconds later, the screen just goes black, and the computer reboots.

I've tried to use flags like PCIRootID=0 and ncpi=0x3000/0x2000 as apprently this might be an issues with my graphics card, but none of them seem to do anything.

Does anybody know how to fix this, or what's going on? If it helps, my specs are as follows:

i7 4790k

MSI Z97-G45 motherboard

XFX R9 280x

Share this post


Link to post
Share on other sites

Try xpcm-free boot flag. See if it fixes the problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.08 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • @moriel5 Installing windows on a pc is the easiest thing ever, reset BIOS insert bootable USB or DVD, partition hard disk install windows.
    • I tried installing High Sierra as well as Sierra on my Acer Laptop and Mac Os is not booting(unable to install)....I followed all the steps mentioned. In some videos which I saw on Youtube they dont Face any problems....they plug USB and PC boots into Clover but mine is not booting...please help... My Laptop is Acer F15 series Laptop and Model No is F5-573G-59V4 Thank You.
    • Hi, i tried to install high sierra on my hp computer, i created the partition on windows, i copied the sata-100-unssuported.kext to /EFI/CLOVER/kexts/Other but my intel SSD does not show up at the disk utility at all, my bios does not have options to change sata to ahci or any other option, and i read something about mbr patch which i dowloaded but there is no guide on what to do with it, any help would be really appreciated. Thanks
    • i tried this in last hours, but nothing. i tried to boot on an acer aspire (specs are almost the same) and it boots (stuck on logo but boot), i guess that problem is mine laptop?
    • Hi!
      As a first try with hackintosh I succesuffy installed High Sierra on a Dell PowerEdge T20. It works fine, but as I start scrolling in a web-browser the screen starts flickering. It only recognises my screen as a secondary projector, and can't change resolution from 1920x1080.
      How do I fix this?
  • Download Statistics

    • Files
      849
    • Comments
      2,141
    • Reviews
      2,612

    Latest File
    By ka209

    34    0

×