Mavericks isn't booting up - Hackintosh Mavericks - Hackintosh Zone Mavericks isn't booting up Jump to content
Eloquenz

Mavericks isn't booting up

Recommended Posts

Hello,

 

sorry for the title. Don't know how to describe it any better.

 

My PC Build:

- Gigabyte 970A - DS3

- AMD Phenom II BE 955

- R9 270X

 

 

 

 

After trying to install Yosemite and failing I thought maybe Mavericks will work. 

The installation worked fine. The problems began at first time booting up after installation. I got Blackscreen and the system won't start. I did as in the guide advised:

 

 If You're Stuck at DSMOS Has Arrived

Reboot Using "-s" Kernel Flag (Without The Quotes)

type "fsck -fy" press enter (Without The Quotes)

type "mount -uw /" press enter (Without The Quotes)

type "grafix backup all" press enter (Without The Quotes)

type "reboot" press enter (Without The Quotes)

This will Enabler VESA Graphics You'll Have to Manually Install Your Graphics Kexts

 

After that fix and bootflag -x my OS X booted up. Problem now is its slow, I think my Graphics don't work as intended.  My network is working, which is nice.

I downloaded the r9 270x driver https://www.hackintosh.zone/file/208-amd-radeon-r9-270-270x-series/and installed it. 

Installation was successful but it still only boots up with bootflag -x. The graphics are still laggy and all, so my guess is that the driver/the graphic card still don't work as they should.

The resolution changed and if I don't do any action it looks quite nice.

 

Do you guys have any suggestions? Is my PC-build just not compatible to get a Hackintosh running?

 

 

EDIT: OSX is now booting up without -x and without any bootflags at all... BUT Graphics are still laggy, seems like the AMD R9 270X is not working with OSX. 

Share this post


Link to post
Share on other sites

@Eloquenz Have you tried the GraphicsEnabler=Yes boot flag?

Share this post


Link to post
Share on other sites

@Eloquenz Have you tried the GraphicsEnabler=Yes boot flag?

 

Yes I tried that. Still glitchy and laggy :(

Share this post


Link to post
Share on other sites

@Eloquenz Not sure off hand. It's late now so I'll do some digging for you tomorrow.

Share this post


Link to post
Share on other sites

@Eloquenz I understand this is a really late reply (sorry, I went offline for a while) - but I just took another look at your post.

It looks like your driver isn't working as you're having too boot into safe mode (-x), so that's why it's laggy as safe mode probably isn't running that driver.

 

Try this:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.43 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Oh, thank you but in the meantime I thought again and have installed High Sierra instead. It works just fine, put a camera, bluetooth, wifi, all working OK. I only have to solve a little problem when doing restart it freezes but after shutdown it comes up good! I have also Win7 on same mbr disk and I start with the installation usb but I think go over to EasyBCD to make a smoother boot. If your experienced I would appreciate very much any hints for helping me in this direction. 
    • Hello people!😃   I am new to the hackintosh community. I have a old pc at my home running windows 10 pro. Its a Pentium Dual Core 1.6ghz Processor. A 250mb intel HD i-gpu. (No dedicated Graphics card). A 2gb DDR2 ram. 160gb HDD.   Can i install any mac distro on it ?   I don't want to edit videos on it. I just want to start hackintoshing from this, than my laptop & than my friends laptop. Untill i master this art ☺.   Thank you.
    • Hello people! I am new to the hackintosh community. I have a old pc at my home running windows 10. It has a Pentium dual core 1.6ghz processor. A 250mb intel HD igpu. A 2gb ddr2 ram. Can i install any mac distro on it ?   Thank you.  
    • Hi, i am struggling with installation telling me that it needs less than one minute for eternity. in log it shows that "./postinstall: Using AMD Bronya Kernel" process is running, but 4 hours is too long for "Less than a minute" don't you think ;).    Please help me, i tried to install Mac OS on Intel and AMD processor PC, same problem.  
    • Hola, generalmente se postea en ingles.   Podrias dejar las especificaciones de tu tarjeta madre, por ejemplo: RAM PROCESADOR GPU ETC   Ademas de los componentes que tienes instalados... tengo una pregunta para ti.   Ya comprobaste la compatibilidad de tu ordenador con el sistema operativo?
  • Download Statistics

    • Files
      852
    • Comments
      2,144
    • Reviews
      2,598

    Latest File
    By Niresh

    468    0

×