Dell Latitude E5510 Graphic Problems - OS X Mountain Lion 10.8 - Hackintosh Zone Jump to content
Sign in to follow this  
Guest fixmetal

Dell Latitude E5510 Graphic Problems

Recommended Posts

Guest fixmetal

Hello everybody.

After succesfully installing a iATKOS ML3U on my main PC, I wanted to do the same on my work notebook, a Dell Latitude E5510.

The rocker refused at all to boot from the same USB I used for my PC. Therefore I've tried a Niresh 10.8.5 Uefi image.

Bootloader shows up, but no matter what combination of boot flags I use, it will ever show the welcome screen like the pic I've uploaded here

https://www.hackintosh.zone/file/668-dell-latitude-e5510-welcome-screen-graphic-error/

 

The PC has got this hardware:

-Intel i5 520m (socket rPGA 989 aka G1)

-Intel HM55 chipset

-Intel GM45 Graphics (dmidecode shows this, and actually Dell distributes this driver for Win OSes)

-2 x 4GB DDR3-1600

 

 

I know this has got eDP display cable. It's like the worst case ever, but on the net somebody managed to install some hackintosh stuff. I doubt they did a EFI installation though, but that doesn't really have nothing to do with graphic.

 

Do any of you have hints?

Thanks in advance.

 

*EDIT* Re-uploaded image

Share this post


Link to post
Share on other sites

Manually perform steps given in Dell Latitude E5510 Manual and troubleshoot the booting error that you are facing. If the tips given in manual will resolve your issue then its ok if not then contact Dell Service for assistant support. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • ya no documentation ..and iam so confused to ..can some one make tutorial
    • Desktop Specs 
      Mob-: MSI X99a Godlike Gaming (MS-7883) (supports Legacy+UEFI)
      CPU- Intel 5820k (Haswell E)
      Graphics- MSI 980ti
      Ram- Avexir ddr4 8x4gb also, i have attempted using: OsxAptioFix2Drv-free2000.efi At the moment i typically get stalled with: Only single RAM bank (128 bytes) and some times I am getting: Couldn't allocate runtime area.
      Any advice would be greatly appreciated as im scratching my head wondering what the problem is - currently going to reformat the usb and start a new.
    • getting error (iobluetoothhcicontroller) (searchfortransporteventtimeouthandler) (missing bluetooth controler) apple loading bar stuck in middle if i boot normally. So i tried these  boot flags npci=0x2000 -v npci=0x3000 -v  -x-v PCIRootUID=1 -v PCIRootUID=0 -v still same error ?? Stuck in loading bar any solution?? thanks Acer Aspire 5733 (pew71) 

      Core i5 m560 @ 2.67 Ghz
      Intel HD Graphics
      Atheros AR5B125 Wifi
      Broadcom Net Link
      Realtek HD Audio
    •   I have a notebook with an integrated inter 510 graphic card and an nvidia geforce 920MX graphic. The problem is that the intel only takes me 3 Mb and the nvidia directly does not let me. I do not know if there is kext for both or how to fix it. Thanks in advance
    • Hi Guys, I’m stuck with 3mb VRAM, and can’t get my screen resolution! I’ve tried to reinstall 18 times with different configurations but I can’t seem to get it right! PLEEEEASE HELP I really don’t know what to do now. I've tried Enoch but still no success!   MY COMPUTER SPEC: System Model: HP EliteBook 8570p Processor: i7-3520M CPU @ 2.90GHz, 2901 Mhz, 2 Cores GPU:  AMD Radeon HD 7570M RAM: 12GB  

  • Download Statistics

    • Files
      848
    • Comments
      2,135
    • Reviews
      2,568

    Latest File
    By Vale1831

    1    0

×