Noob needs help finishing Yosemite install. Thanks :) - Hackintosh Yosemite - Hackintosh Zone Jump to content
  • 0
JohnnyBristol

Noob needs help finishing Yosemite install. Thanks :)

Question

Hello J

I am a bit of a noob at this so I hope somebody can help me out…. I have just installed Yosemite on my machine… The spec of which is listed below… It’s a multi-booting machine and I am also running Mavericks on one partition and Lion on another. I had a friend that helped me with these previous installations who really knew his stuff but unfortunately I am no longer in contact with him so I am on my own on this one. I used the latest version on unibeast to install Yosemite. Also have the most recent versions of Multibeast and Chimera bootloader. After a few ballaches I finally got Yosemite to boot using the guide on Tonymacx86 but there is a few issues that I am unable to resolve. Any help will be massively appreciated….

 

ISSUE 1

 

This is the main problem as my machine is used in a recording studio environment and at the moment I have no sound! I have a Firewire Audio interface is a FW LED which should be lit, but it isn’t, and when I tried to install the software/drivers for the interface it says that there is no hardware connected and wont allow me to install it.

 

ISSUE 2

 

The graphics card is working but has the generic drivers installed. When I go to “about this mac” it is showing the graphics card as “AMD Radeon HD 6xxx 1024 MB” but on my previous installs it is showing as “AMD Radeon HD 6450 1024 MB”. Do I need to install the drivers? If so, then when can I get them from as I appear to have lost them? DOH!!

 

ISSUE 3

 

I cannot sign in to the app store… it says this computer could not be authenticated. I had this problem when I installed Mavericks and I used this guide to fix it: http://www.hackintoshosx.com/topic/19442-guide-get-icloud-app-store-and-imessage-working/ Was wondering if this will also work on Yosemite… ??

 

And one of thing which I thought was a bit weird… when I tried to grab something from the desktop of one of my other installs from Yosemite. It couldn’t see any of the files on the desktop??

 

Well that’s about it I think… Thanks in advance for any help… much appreciated J

 

John

 

GRAPHICS: Asus Ati Radeon Hd6450 Silence 1 Gb Ddr3

FIREWIRE CARD: Syba 2 Port 1394B with 1 Port 1394A PCI-Express x1 Card with Low Profile Bracket

CPU: Intel Core 2600K Sandy Bridge i7 3.5GHz

MOTHERBOARD: Gigabyte GA-Z68X-UD3-B3 Z68 Socket 1155 7.1 Channel HD Audio ATX Motherboard

RAM: Corsair Vengeance 16 GB : 4 x 4 GB Memory - DIMM 240-pin - 1600 MHz ( PC3-12800 )

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $54.09 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • hii i am using samsung laptop intel i3   M370   2.40 Ghz  nvidia geforce  M315  graphics when i boot from usb,  firstly show some code and after this show a dialog box . in this box , showing a phone and laptop, one by one. on the top of the screen, showing apple logo and "Language Chooser". i am not able go next step.   plz help me.
    • Hi guys, I installed the Hackintosh Sierra Zone image and most things work except my graphics. It detects as AMD R9 290X when I use FakeID 0x67B01002 on boot, however I only get 7MB of VRAM with no QE. My screen also tears as well. Hope someone can help me - Intel Core i5 2500K - AMD R9 290X 4GB - ASUS P8Z77-V LX
    • Hey guys, I'm looking into dual booting OSX Sierra or High Sierra on my ASUS Zenbook Pro UX501V. I use a lot of mac only software like sketch at uni and it would make my life a lot easier to just be able to boot into it instead of going to campus to use one of their Mac's. I'm currently running windows 10 and would prefer to not have to lose all my files or reinstall windows 10, however if this is unavoidable I would consider it. Specs are Processor    Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz, 2592 Mhz, 4 Core(s), 8 Logical Processor(s)
      GPU    NVIDIA GeForce GTX 960m 4gb DDR5
      RAM    12GB DDR4
      BIOS Version/Date    American Megatrends Inc. N501VW.300, 9/05/2016
      BIOS Mode    UEFI Does anyone know of any guides? Or has done this before? Even a link to point me on my way. Looked into the clover bootloader and I'm under the impression that's the route I'll have to take. Thanks for any help you may have      
    • Hi everyone. Here are my specs MOBO :Gigabyte Z68 XP UD3 (1155) GPU : HD 6870 1gb CPU Intel i7 2600k (1155) 60gb SATA SSD   MOBO is using legacy Bios. This machine has served me well for years. I tripped a circuit breaker a few weeks ago and now it's stuck in a boot loop. I have setup a new bootable USB to reinstall but for some reason the boot loop is happening when I startup from this as well. I can manage to get to the desktop using the safe mode boot flag (-x) but after a few moments, the desktop freezes and the computer reboots. I used the 10.10.1 disc image to create the new USB stick I am not sure if this could be causing the boot problem in the USB. Should I have used the 10.10.0? At first I suspected a hardware issue but I left the computer on for two days at in the bios screen and it stayed on just fine. Hoping someone can give me a hand figuring out which boot flags can get me going again or how I can reinstall the OS. I really need to get past the freeze/reboot cycle I am in. I am almost ready to nuke this thing and install windows
    • i also have this problem if you will finde the solution please inform me right away and thank you
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,538

    Latest File
    By rembrandt63

    321    0

×