Noob needs help finishing Yosemite install. Thanks :) - Hackintosh Yosemite - Hackintosh Zone Noob needs help finishing Yosemite install. Thanks :) Jump to content
JohnnyBristol

Noob needs help finishing Yosemite install. Thanks :)

Recommended Posts

Hello J

I am a bit of a noob at this so I hope somebody can help me out…. I have just installed Yosemite on my machine… The spec of which is listed below… It’s a multi-booting machine and I am also running Mavericks on one partition and Lion on another. I had a friend that helped me with these previous installations who really knew his stuff but unfortunately I am no longer in contact with him so I am on my own on this one. I used the latest version on unibeast to install Yosemite. Also have the most recent versions of Multibeast and Chimera bootloader. After a few ballaches I finally got Yosemite to boot using the guide on Tonymacx86 but there is a few issues that I am unable to resolve. Any help will be massively appreciated….

 

ISSUE 1

 

This is the main problem as my machine is used in a recording studio environment and at the moment I have no sound! I have a Firewire Audio interface is a FW LED which should be lit, but it isn’t, and when I tried to install the software/drivers for the interface it says that there is no hardware connected and wont allow me to install it.

 

ISSUE 2

 

The graphics card is working but has the generic drivers installed. When I go to “about this mac” it is showing the graphics card as “AMD Radeon HD 6xxx 1024 MB” but on my previous installs it is showing as “AMD Radeon HD 6450 1024 MB”. Do I need to install the drivers? If so, then when can I get them from as I appear to have lost them? DOH!!

 

ISSUE 3

 

I cannot sign in to the app store… it says this computer could not be authenticated. I had this problem when I installed Mavericks and I used this guide to fix it: http://www.hackintoshosx.com/topic/19442-guide-get-icloud-app-store-and-imessage-working/ Was wondering if this will also work on Yosemite… ??

 

And one of thing which I thought was a bit weird… when I tried to grab something from the desktop of one of my other installs from Yosemite. It couldn’t see any of the files on the desktop??

 

Well that’s about it I think… Thanks in advance for any help… much appreciated J

 

John

 

GRAPHICS: Asus Ati Radeon Hd6450 Silence 1 Gb Ddr3

FIREWIRE CARD: Syba 2 Port 1394B with 1 Port 1394A PCI-Express x1 Card with Low Profile Bracket

CPU: Intel Core 2600K Sandy Bridge i7 3.5GHz

MOTHERBOARD: Gigabyte GA-Z68X-UD3-B3 Z68 Socket 1155 7.1 Channel HD Audio ATX Motherboard

RAM: Corsair Vengeance 16 GB : 4 x 4 GB Memory - DIMM 240-pin - 1600 MHz ( PC3-12800 )

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $35.82 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Recently I tried to install Sierra Zone Hackintosh onto my Dell Inspiron N5567 Laptop. Installation was pretty fine. It booted up so well. The problems started during the post-installation process. Audio kext worked properly after some reinstalling. Wifi, Ethernet, and Bluetooth was unable to configure. When installing the graphics kext for Intel HD Graphics, it got installed properly and after restarting my laptop, there was a black screen after my Clover bootloader and it gets shut down.    My Laptop Specs: Dell Inspiron N5567 Intel Core i5 7200U 8GB DDR4 SODIMM RAM  AMD Radeon R7 M445 Graphics  2TB Hard Drive   The Drivers Include: Intel AC3265 Network/WiFi drivers Realtek ALC 3246 Audio Drivers Intel HD 620 Graphics Drivers AMD Radeon R7 M445 Graphics Drivers.   Please do consider this issue and come up with any solutions. I have checked youtube. No one has Hackintosh installed Hackintosh on the very same laptop series. Please help.
    • I !ve got the problem after post install highsierra . when restart computer ,It can!t boot to keep going install account and hang the computer.   My laptop is ASUS X550D  with amd CPU A6 5350M 2.9 GHZ                        graphic RADEON HD 8670M    RAM  4gb  help me how to fix it thanks alot         
    •     Getting problem with installing macos Sierra on a dell latitude E5520, I tried the usb boot on a hp computer and there it worked. But on the dell i get the error as in the picture. What's can i do for fix this?
    • I've added every kext possible, Lilu, IntelGraphicsFixup, changed my config settings nothing so far has worked. I tried asking for help on the tony mac forums, but was banned the minute I sent the progress report they asked for, for software piracy. (which makes no sense because any hackintosh is software piracy anyway) but regardless of that, I still have very choppy graphics, and only 4 mb of VRAM, as shown in the about my mac screenshot I linked below. Can anyone help?
    • Hi, 
      I finally decided to install macOS high sierra on my laptop - Lenovo IdeaPad 720S 15IKB.
      It has:   i5-7300HQ, Intel HM175
      12GB DDR4 RAM
      A Samsung 256GB NVMe Drive
      GTX 1050 Ti With Max-Q   The first try did not boot so i had to use some args to get it to boot. The first problem arises due to the fact that all available usb slots are usb 3.1. The installer did not recognise my keyboard and trackpad and i had to install some kexts to get them working. Well, after i intalled the kexts, It was stuck in a boot loop. I was fed up and it was late so i decided to download hackintosh zone from niresh. I would install it later. Well, when i run hackintosh zone it gets stuck at the apple logo after loading. I ran it in verbose mode and it gets stuck in the following   [Date] localhost com.apple.xpc.launchd[1] <Error>: Host-level exception raised: pid = 541, thread = 0xbf1f, exception type = 0xd, codes = { 0 }, states = { 0 }
      busy timeout[0], (240s): 'AppleEFIRuntime'
      busy timeout[1], (240s): 'AppleEFIRuntime'
      busy timeout[2], (240s): 'AppleEFIRuntime'   Then the screen goes blank and it starts over. Any help is appreciated. Thanks!
  • Download Statistics

    • Files
      852
    • Comments
      2,144
    • Reviews
      2,601

    Latest File
    By Niresh

    553    0

×