Some problems after installing. Some problems after installing. - Hackintosh Yosemite - Hackintosh Jump to content
Sign in to follow this  
XtraGames

Some problems after installing.

Recommended Posts

First, my pc specs:

 

-AMD Fx 6300

-Nvidia GTX 660

-8GB ram

1-TB hdd (3 partitions, 2 windows, 1 mac).

 

 

 

Error 1:

 

The microphone seems to not be working, well, if I set gain in VoodooHDA I can hear me, but I can't use the microphone in programs, nothing is transmitted, if I go to sound settings and I talk, it doesn't seem to be any sound.

 

But Sound is working 100%.

 

 

Error 2:

 

After installing I was having a Boot0:error (like when I installed Mavericks), to solve that I reset Windows 8.1 boot and I entered to Easy BCD, I make a new entry for mac and set it for MBR.

 

When selecting mac partition it says: Chain booting error.

 

I just entered to EasyBCD, deleted that entry and added a new one, now with EFI mode.

 

When selecting mac partition Chameleon seem to be working, but can't boot into mac, as I think it says something about a missing kernel.

 

 

Well, that are my 2 errors, if u can solve it I'll be grateful.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.08 of $100.00 goal reached.
    Donate Now
×